Ir para conteúdo
William Toru

iPhone 6S sem back light

Posts Recomendados

Boa noite gente por favor não sei se podem me ajudar 

Estou com um iPhone 6S que caiu na água não ligava fiz a manutenção e o mesmo voltou a ligar mas não dava imagem nem back light troquei o chestnut aí a imagem voltou mas sem back light troquei ic do mesmo e nada já troquei diodo bobina filtro já conferi tudo mas não volta em algumas  saída do chestnut não sai valor de voltagem nenhum no conector nas linhas de 5.7 volts tbm não sai nada e nem catodo  no anodo está tenso uma tenção de 3.6 vota se poderem me ajudar agradeço obg 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigo já conferi esses filtros e estão todos em ordem não sei oque fazer todas as linhas de voltagem alta estão sem nada 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Andre Bordonalli disse:

bom dia amigo

verifique o circuito booster

U4020, D4020, D4021, L4020 e L4021

bom trabalho

OBS:a tela q esta testando vc tem certeza q esta boa?

bom trabalho


 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigo tudo bem 

Então eu já conferi esses componentes até já fiz a troca deles e nada troquei tbm o chestnut e nada no conector j4200 conferi as linha de alimentação nas linhas catodo e nas linhas de alimentação 5.7 volts não chega nada 

A tela já fiz a troca tbm aparece imagem mas não acende os leds 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, William Toru disse:

Boa tarde amigo tudo bem 

Então eu já conferi esses componentes até já fiz a troca deles e nada troquei tbm o chestnut e nada no conector j4200 conferi as linha de alimentação nas linhas catodo e nas linhas de alimentação 5.7 volts não chega nada 

A tela já fiz a troca tbm aparece imagem mas não acende os leds 

Amigo se não está chegando alimentação pode ser algum capacitor em curto ou em fulga nessa linha que não ta chegando a alimentação e não se esqueça q pra testar se ta chegando a voltagem precisa da tela estar conectada e aparelho ligado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi já pensei na questão do capacitores em fulga vou analisar 

Mas o teste com a tela estou ligando ele no ipower e pra chegar no catodo e no anodo não e 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei tudo só não chega tensões no catodo e nem no anodo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

faz o teste de condução reversa e verifique se tem alguma linha aberta ou em curto no conector do display 

Compartilhar este post


Link para o post
Compartilhar em outros sites

testou os pinos do conector ??? viu se estao todos ok ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...