Ir para conteúdo
Entre para seguir isso  
braganetx

Como fazer o Moto G5 Plus entrar em modo (COM) - Desligado

Posts Recomendados

Preciso que o meu moto G5 Plus seja reconhecido no windows com serial (porta COM) desligado.
Tenho um moto E e assim que desligo ele e conecto no Windows já ativa a porta COM(numero) mais esse Moto G5 Plus não ativa.
Ele está ligando normal (entra em modo fastboot, adb), preciso fazer uma reprogramação nele usando o QPST mais como não está reconhecendo não há como usar.

 

Detalhes ele ativa em a QC Dialog só em modo BP Tools, porém como o aparelho está em uso o QPST Server (modo download) não aceita restaurar o backup do arquivo QCN creio que por que o Android está usando o sistema.


Modelo: XT1683
Alguma sugestão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Geralmente aparelhos com processador qualccom entram em modo EDL segurando os dois botões de volume e plugando o cabo usb, mas nunca testei nos motorolas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Cristiano de Moraes disse:

Geralmente aparelhos com processador qualccom entram em modo EDL segurando os dois botões de volume e plugando o cabo usb, mas nunca testei nos motorolas.

 É no caso aqui testei ele entra em modo FASTBOOT (Bootloader) precionando as duas teclas volume e plugando o cabo usb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Conteúdo Similar

    • Por Alison Moraes
      Estou com um moto x4 muito novo , sem nenhuma marca de uso 
      Porem ele não liga , chega a aparecer o logo da motorola e logo em seguida ele desliga 
      Coloquei pra carregar e ele só fica no raio, não aparece nem a Bateria 
      Já cheguei a dar choque na Bateria e não adiantou 
      me ajudem 
    • Por Guile1206
      boa tarde pessoal,
      estou com um aparelho (moto x4), o cliente alega que o celular fica normal, e quando e conectado ao carregador ele começa a carregar e depois para, o que vocês acham que pode estar acontecendo?
    • Por Danilo T Silva
      Boa tarde, estou tentando fazer um downgrade nesse xt1792, mas ele não permite, pq não tem o bootloader desbloqueado. Porém estou tentando desbloquear, mas ele não ativa a opção "desbloqueio OEM", já conectei ele na internet, mas mesmo assim ele não permite ativar a opção de desbloqueo OEM, poderia dar certo colocando um chip, mas ele não reconhece o chip pq sua baseband está null... Agora não sei por onde começar, todas as firmware que tem no clansoft eu já tentei instalar, mas ele não aceita. Preciso reparar a baseband dele, mas não sei como fazer, se alguém souber alguma solução manda aí, valeu.


    • Por Mateus Almeida Enova Tec
      Ola pessoal, sou novo aqui no forum e não sei se estou postando na area correta.
       
      Ocorre o seguinte:
      Estou com um Motorola One aqui na bancada e o aparelho ao colocar pra carregar aparece o raio e em seguida um desenho da bateria com um ponto de interrogação.
      O aparelho liga se a bateria está com carga porém a porcentagem fica 0% e com desenho de exclamação.
      Ja troquei bateria, conector de carga, testei outros carregadores, ressoldei o conector da bateria e nada deu resultado.
      Ja fiz análise do esquema eletrico e os resistores de ID e Linha Térmica estão todos com os valores corretos.
       
      Alguém poderia me ajudar?
       



    • Por Guilherme Alcântara
      Olá a todos, hoje venho trazer uma possível solução para o modelo moto g6 play XT1922 fechando curto ao conectar o carregador.
       
      Característica do defeito: Ao conectar o carregador o aparelho fecha curto e desarma.
       
      Primeiramente testar:
      - Conector de carga;
      - Flex que liga a Main Board e Sub Board;
      - Bateria;
       
      Se após os testes o problema persistir, verificar U1902 (indicado na imagem abaixo).
       

       
      O componente U1902 trata-se de um circuito de proteção contra descarga eletrostática que pode ser causada por carregadores com defeito, carregadores paralelos ou veiculares.
      Nessa situação o cliente tratava-se de um taxista, oque leva a crer que o mesmo sofreu uma descarga pelo uso de carregador veicular. (como indica a imagem abaixo) 
       

       
      Apenas com a remoção do U1902 o problema é resolvido e o aparelho volta a carregar, porém é necessária a recolocação do mesmo para que caso aconteça uma nova descarga não prejudique o circuito de carga.
       

       
       

       
      Espero que tenha ajudado.
       
      Testado por: @Paulo de Deus
       
      Se houverem duvidas estou a disposição.
      Bons reparos!  o/
       
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...