alessandro bandeira

moto g6 plus não liga wifi e chips, após um downgrade do android 9 para o 8, como resolver?

Posts Recomendados

Olá boa tarde, peguei um moto g6 plus xt1926-8 ontem, e ele está com esses problemas do wifi e dos chips que não funcionam, o cliente disse que fez um downgrade, assim ocasionando esse erro, tentei solucionar de várias maneiras esse erro, mas sem sucesso! Peço ajuda de quem souber resolver este problema, pois não consigo instalar rom e nem downgrade, até por que o oem dele está bloqueado e não consigo desbloquear para o bootloader!

 

     Desde Já Agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Cristiano boa noite, eu tentei já este procedimento, mas quando eu acabo de instalar essa rom, aparece a mesma coisa, como se eu estivesse apenas desligado o aparelho celular e ligado novamente. Eu verifiquei que aparece mais ou menos isso quando estou flasheando a rom: "bootlloader permission denied", em todos os comandos aparece isso!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigo

 

Sobre o wifi se você usar uma firmware atualizada irá resolver esse seu problema....

 

post um print do erro que está dando quando vai passar a firmware do clansoft para podermos analisar 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu esta com mesmo problema mais estou com a versão 9 alguém tem o nrf  da UMT para esse modelo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde Pablo Morais, eu não consigo instalar outra rom, pois está bloqueado o OEM dele, e para desbloquear lá diz que tem que estar conectado a internet wifi ou contactar redes móveis dos chips, mas infelizmente o wifi e nem os chips estão funcionando, assim ficando sem possibilidade de desbloqueio elas opções dadas lá. E quando eu ligo o celular aparece essa mensagem: "Device has loaded OS diferent" (não consegui tirar print, pois so tenho esse celular), restantes dos prints logo abaixo:

 

Sem título.jpg

2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, alessandro bandeira disse:

Boa Tarde Pablo Morais, eu não consigo instalar outra rom, pois está bloqueado o OEM dele, e para desbloquear lá diz que tem que estar conectado a internet wifi ou contactar redes móveis dos chips, mas infelizmente o wifi e nem os chips estão funcionando, assim ficando sem possibilidade de desbloqueio elas opções dadas lá. E quando eu ligo o celular aparece essa mensagem: "Device has loaded OS diferent" (não consegui tirar print, pois so tenho esse celular), restantes dos prints logo abaixo:

 

Sem título.jpg

2.png

Boa tarde amigo

 

use a UMT ou via CMD comando direto para passar essa firm por eles são melhores e podemos analisar se der algum erro 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo, eu estava fazendo ainda agora, e tirei esse print da tela, mostrando o erro de "bootloader flash permission denied", isso aparece em todos os comandos  de instalação da rom!

3.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Amigo abra o fastboot e lance esse comando "fastboot getvar all" Verifique se realmente o modelo informado é o mesmo da carcaça, pois isso ocorreu uma vez comigo quando eu instalei a rom do XT1068 no XT1078. lembre-se que quem fez o downgrade foi o cliente, não você.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo Eduardo, verifiquei lá e está diferente! Não é a mesma rom de fábrica (da carcaça), neste caso, você conseguiu solucionar o seu problema?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/07/2019 em 17:27, alessandro bandeira disse:

Olá boa tarde, peguei um moto g6 plus xt1926-8 ontem, e ele está com esses problemas do wifi e dos chips que não funcionam, o cliente disse que fez um downgrade, assim ocasionando esse erro, tentei solucionar de várias maneiras esse erro, mas sem sucesso! Peço ajuda de quem souber resolver este problema, pois não consigo instalar rom e nem downgrade, até por que o oem dele está bloqueado e não consigo desbloquear para o bootloader!

 

     Desde Já Agradeço!

Alessandro, conseguiu resolver? Estou com um aparelho com o mesmo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/07/2019 em 17:27, alessandro bandeira disse:

Olá boa tarde, peguei um moto g6 plus xt1926-8 ontem, e ele está com esses problemas do wifi e dos chips que não funcionam, o cliente disse que fez um downgrade, assim ocasionando esse erro, tentei solucionar de várias maneiras esse erro, mas sem sucesso! Peço ajuda de quem souber resolver este problema, pois não consigo instalar rom e nem downgrade, até por que o oem dele está bloqueado e não consigo desbloquear para o bootloader!

 

     Desde Já Agradeço!

conseguiu resolver ????

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, sandrosh disse:

conseguiu resolver ????

 

De uma olhada se apagou o imei do aparelho, o meu apagou, por isso não funciona operadora, se tivesse como colocar manualmente, conseguiria ao menos desbloquear oem estaria resolvido o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Aldinei Jose disse:

passe  ultima versao de software disponivel pelo rsd lite , umt ou lenovo smart  moto

Eu já tentei os 3 e nada, ele não consegue restaurar, ele simplesmente diz que não existe comunicação e existe, pois consigo até passar arquivos, consigo fazer o que quero, menos fazer funcionar o lenovo moto smart ou o rsd lite, no rsd lite não conecta ao aparelho, mesmo aparecendo na tela do celular usb conected. ta complicado, qualquer um desses a não ser o lenovo moto smart exige desbloqueio de oem e não tem jeito aqui, uma segurança que foi colocada que não acho em lugar algum um modo de fazer sem internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sei e porque o aparelho esta com uma versao mais alta que esta se colocando o problema e que se ate o lenovo smart moto esta assim ai com plicou peguei um moto x4 assim e nao foi ai o unico geito e fazer via j tag pela medusa no meu caso ela ainda nao tem suporte para a cpu do moto x4 ai nao deu mas acho que este ai pode ter suporte ja 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Aldinei Jose disse:

sei e porque o aparelho esta com uma versao mais alta que esta se colocando o problema e que se ate o lenovo smart moto esta assim ai com plicou peguei um moto x4 assim e nao foi ai o unico geito e fazer via j tag pela medusa no meu caso ela ainda nao tem suporte para a cpu do moto x4 ai nao deu mas acho que este ai pode ter suporte ja 

https://youtu.be/b5MdFw4i48w olha o video ai, ele conecta mas não conecta hhehehehehe isso aqui acho q serve só como camera e olhe la hehehehe

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Aldinei Jose disse:

esta certo provavelmente e a versao muito alta do software mesmo

mas era pra ser menor, pq foi depois de um downgrade com essa rom XT1926-8_EVERT_RETBR_8.0.0_OPWS27.113-89-5_subsidy-DEFAULT_regulatory-DEFAULT_CFC.xml

e antes, ele estava rodando essa  -> XT1926-8_EVERT_RETBR_9.0_PPWS29.116-16-6_subsidy-DEFAULT_regulatory-DEFAULT_CFC.xml

 

as duas baixadas aqui-> https://mirrors.lolinet.com/firmware/moto/evert/official/

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, djcmix disse:

De uma olhada se apagou o imei do aparelho, o meu apagou, por isso não funciona operadora, se tivesse como colocar manualmente, conseguiria ao menos desbloquear oem estaria resolvido o problema.

O imei está normal 

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Aldinei Jose disse:

passe  ultima versao de software disponivel pelo rsd lite , umt ou lenovo smart  moto

no lenovo smart assistant esclho o nome e modelo do aparelho quando ele pede pra conectar diz que o aparelho não e´ suportado

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, sandrosh disse:

no lenovo smart assistant esclho o nome e modelo do aparelho quando ele pede pra conectar diz que o aparelho não e´ suportado

no meu ele diz que não consegue conexão, pra que essa desgraça de desbloqueio oem tem que ser com internet wifi e 3g, que coisa mal feita, se já esta desbloqueado o celular que deixe eu desbloquear o oem sem internet, ou melhor, deixe que desbloqueie com internet via usb, navego abro pagina faço tudo, menos atualização do android que ele diz ter mas só por wifi e o desbloqueio oem. Eu achei que era por questão de segurança para pessoa não consegui resetar o celular quando não soubesse a senha, mas não, é só pra ferrar com tudo mesmo, acho que vou mandar esse aparelho pra deal4b e ver no que da, no minimo 30 reais de frete eu vou perder se ficar caro de mais.  olha ai quando tento ver o imei o que acontece... 

 

nada acontece ->>>>>  https://youtu.be/BR9tW4YabtQ

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.