Entre para seguir isso  
W.Mandu

Xt1760 Moto E4 C.i de carregamento

Posts Recomendados

Boa tarde

Amigos estou com um moto e4 xt1760 na minha bancada que estava com o c.i de carregamento em curto, substitui o c.i por 3x, as 3x ele voltou a ligar,sumiu o curto porem na hora que ia conectar no carregador pra testar o carregamento ele entrava em curto novamente, ja troquei a placa de carregamento dele e o defeito persistiu, alguem poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde amigo, verifique os componentes da linha do conector, as vezes o curto nao esta no CI em si mas na linha de carga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Conteúdo Similar

    • Por Marknho
      Olá amigos, bom dia. Entrou aqui na assistência, um Moto X4 para limpeza de conector. Efetuei a limpeza, e coloquei o mesmo para carregar. Notei, que ele não estava subindo carga, e quando eu pressionava o botão power, o mesmo não dava nenhum sinal de vida. Liguei para o cliente, passei reativação de bateria, e o mesmo autorizou. Quando abri o aparelho, tentei ligar na fonte para ver se dava algum sinal de vida. Quando aperto o botão power do mesmo ligado a fonte, o consumo fica em 0,10 e não sai disso... Alguém pode dar uma atenção? Obrigado! Deus os abençoe.
    • Por Lincolngabriel061097
      Recebi um Motorola (moto one)em minha assistência,
      Segundo o proprietário aparelho sofreu uma queda danificando o display do aparelho .
      Após a troca da frontal Original o aparelho não carregava ou seja não subia carga,foi trocado o conector e mesmo assim não funcionou,foi trocado também a placa completa com o conector e mesmo assim não obtive êxito 
      Será que algum milagroso poderia me ajudar?
       
    • Por W.Mandu
      Boa tarde amigos 
      Entrou em minha assistencia um moto g5s xt1792 que havia caido na agua e não ligava, verifiquei e o atc etava com curto no componente u2431, removi o mesmo e o atc voltou a ligar, porem nao voltou a dar área, queria saber se voces sabem em que modelos posso encontrar outro desse, infelizmente nao tenho nenhum moto g5s de descarte para retirar 


    • Por danielcastro71
      Olá, boa noite! Essa é o meu primeiro post.

      Peguei um Moto X Play de um cliente que havia quebrado o celular. Troquei o display completo e botei pra carregar e nada. Dei choque na bateria e nada. Coloquei pra carregar em carregador de 5.1A por 2hr e nada também, então comprei outra bateria e botei pra carregar em carregador de 5.1A e nada ainda. Tentei forçar o reinicio segurando o botão home por 2 minutos seguidos e também tentei fazer hard reset e o celular parece morto.

      Coloquei para carregar e a bateria esquenta um pouco, tanto na bateria antiga quanto na nova que comprei. 

      Alguém pode me ajudar a resolver esse problema? 
    • Por Marknho
      Bom dia amigos. Eu tenho um Moto G5S plus (XT1802), que não carrega ligado. Tenho que desligar o aparelho para dar carga nele. Poderiam me ajudar sobre? Agradeço, Deus os abençoe!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.