Ir para conteúdo

Moto G6 Play "charging will continue after the phone has cooled down"


Posts Recomendados

Boa tarde galera !

Estou com esse Moto G6 Play na bancada no qual quando coloco para carregar ao chegar nos 4% ou 10% aparece a mensagem "charging will continue after the phone has cooled down" , a tensão da fonte de bancada cai de 0.48ma para 0.05ma e não carrega mais.

Coloquei outra bateria e liguei o aparelho normalmente e conectei o carregador ele mostra o Raio porém não carrega, e nas configurações mostra que o aparelho não está carregando.
Segundo o cliente o aparelho foi molhado, fiz a desoxidação total da placa, fiz reballing do ic charger e do PMU sem sucesso.
Efetuei a troca dos 3 termistores indicados no esquema elétrico também sem sucesso, tbm fiz a remoção dos mesmos tbm sem sucesso !

Alguém poderia dar uma luz do que pode ser feito ?

56422412_2112351695534799_8888422853293113344_n.jpg

Link para o post
Compartilhar em outros sites
15 horas atrás, jb25 disse:

Boa noite meu brother vc ja testou outra placa conector de carga nesse atc . Se faça um teste por favor caso tenha uma.

Sim já testei outro placa, já troquei o PMI8952, já testei outra bateria também.
Tem horas que ele entra no sistema e mostra que a bateria está com 100% de carga ai vc desconecta o carregador ele desliga .
Já não sei mais oque fazer com ele .

Link para o post
Compartilhar em outros sites
  • 2 weeks later...

por gentileza se adapte as regras do forum;

10 .b) Não utilizar letras maiúsculas ( Caps Lock ativo ) ;
O uso de letras maiúsculas nas '' regras de etiqueta da internet '' é considerado grito, falta de educação com os demais, e não aceitamos tal atitude no fórum.

 

http://www.clangsm.com.br/topic/394-regrastermos-de-uso-do-fórum/

Link para o post
Compartilhar em outros sites
  • 2 months later...
  • 2 weeks later...
  • 2 months later...
Em 05/04/2019 em 17:26, Paulo Shakall disse:

Boa tarde galera !

Estou com esse Moto G6 Play na bancada no qual quando coloco para carregar ao chegar nos 4% ou 10% aparece a mensagem "charging will continue after the phone has cooled down" , a tensão da fonte de bancada cai de 0.48ma para 0.05ma e não carrega mais.

Coloquei outra bateria e liguei o aparelho normalmente e conectei o carregador ele mostra o Raio porém não carrega, e nas configurações mostra que o aparelho não está carregando.
Segundo o cliente o aparelho foi molhado, fiz a desoxidação total da placa, fiz reballing do ic charger e do PMU sem sucesso.
Efetuei a troca dos 3 termistores indicados no esquema elétrico também sem sucesso, tbm fiz a remoção dos mesmos tbm sem sucesso !

Alguém poderia dar uma luz do que pode ser feito ?

56422412_2112351695534799_8888422853293113344_n.jpg

conseguiu resolver amigo?

Link para o post
Compartilhar em outros sites
Em 15/04/2019 em 22:33, José Ailton dos santos disse:

BOA NOTE TAMBEM JA VERIFICOU O CABO FLEX  Q ALIMENTA ABATERIA ,Q SAI DA  PLACA DO CONETOR DE CARGA  COMO MOLHOU.

pois 

Evite escrever tudo em CAIXA ALTA: faça como na escrita normal – alterne maiúsculas com minúsculas. Na Internet, o texto em caixa alta significa que você está babando e gritando. Além disso, é mais difícil ler uma frase inteiramente em maiúsculas

Link para o post
Compartilhar em outros sites
  • 2 months later...
  • 3 weeks later...
  • 1 month later...
  • 4 months later...
  • 2 weeks later...
  • 1 month later...
Em 16/06/2020 em 10:02, Afonso Lopes disse:

ao lado do conector do flat de carga , na placa principal , tem um diodo marcado D4 , troque o mesmo

diodo moto g6 play.jpeg

 

Em 26/06/2020 em 18:50, carlosknaip disse:

Boa noite Afonso,

Qual o valor deste serviço?

Alguma outra solução? Mesmo sem ou substituindo o problema persiste. 
 

boa tarde

Link para o post
Compartilhar em outros sites
Em 16/06/2020 em 10:02, Afonso Lopes disse:

ao lado do conector do flat de carga , na placa principal , tem um diodo marcado D4 , troque o mesmo

diodo moto g6 play.jpeg

 

Em 26/06/2020 em 18:50, carlosknaip disse:

Boa noite Afonso,

Qual o valor deste serviço?

Alguma outra solução? Mesmo sem ou substituindo o problema persiste. 
 

boa tarde

Link para o post
Compartilhar em outros sites
  • 1 month later...
  • 4 weeks later...

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...