Dionysio Vargas

moto g6 plus defeito microfone

Posts Recomendados

Pessoal estou com um problema no motorola moto g6 plus , nao funciona o microfone, fiz a substituição do mic superior e voltou a sair voz nos videos porem na chamada nao, na parte inferior tem 2 mic que foram substituidos tbm e nada mudou, sem som nas chamdas!Alguem pode me ajudar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema aqui amigo até agora não achei solução estou tentando consegui microfones originais para ver se funciona

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou como mesmo problema, alguém conseguiu alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/02/2019 em 11:16, viniciushti disse:

estou como mesmo problema, alguém conseguiu alguma solução?

Sim, o que acontece é que os microfones vendidos não funcionam comprei de fornecedores diferentes mas o resultado foi o mesmo sem nenhum som ou com chiado, então comprei uma placa com defeito e retirei os microfones e foi resolvido ficou 100%.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/03/2019 em 12:20, Rolenbec disse:

Amigos, segue a adaptação dos microfones no caso do Moto G6 Plus.

Observem a pinagem dos microfones na placa com o multimetro.

Utilizei microfones identicos ao do j7,  j7 prime, j5 prime, j1 etc.

Não esqueçam de encaixar na marcação limite da carcaça, caso contrario não irá caber. 

Espero ter ajudado.

20190323_121206.jpg

20190323_120632.jpg

20190323_121145.jpg

20190323_121148.jpg

20190323_121201.jpg

PERFEITO CARA!

Importante lembrar de colocar capton ou máscara de solda em cima dos pads para a parte de cima  do microfone também é um terra e se encostar no polo positivo o microfone vai entrar em curto e parar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem lembrado, mas nesse caso eu usei  a própria carcaça do microfone como negativo. 

Pois no g6 Plus existem 4 contatos negativos e apenas dois positivos.

Só não pode fechar curto nos positivos. 

E acredito que possa ser adaptado outros microfones desde que seja digital. 

Escolhi esse pelo tamanho e a facilidade para adaptação. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com um XT1925-03 Moto G6  o audio principal tambem nao tem funcionamento, trilhas positivo rompidas na placa - nos esquemas e diagramas que tenho nao sao completos, alguem tem soluçao?

Compartilhar este post


Link para o post
Compartilhar em outros sites

vlw muito pela dica ai do mic J7, reparo efetuado com sucesso 

Compartilhar este post


Link para o post
Compartilhar em outros sites

vlw fiz o mesmo esquema no moto g6 normal resolveu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela contribuição. Efetuei o reparo como descrito na imagem acima e funcionou perfeitamente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sensacional, salvou minha vida essa sua descoberta.

 

Meus parabens.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/06/2019 em 17:31, edersonbarra disse:

Sensacional, salvou minha vida essa sua descoberta.

 

Meus parabens.

Boa Noite

 

Fiz o procedimento 4x, e em todas elas funciona por uns dias e volta com o microfone mudo, alguém sabe se ha algum procedimento que possa ser feito.

 

Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite! 

Verifique se não possui humidade, nessa região. 

Peguei esse defeito com humidade e mic de qualidade duvidosa 

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, Rolenbec disse:

Boa noite! 

Verifique se não possui humidade, nessa região. 

Peguei esse defeito com humidade e mic de qualidade duvidosa 

Pior que não, aparelho entrou com tela quebrada, efetuei a troca e dois dias depois a cliente voltou com microfone mudo, ja fiz desoxidação com isopropílico (mesmo sem marcas), e ressolda dos componentes próximos ao microfone e ainda assim sempre volta depois de um tempo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/05/2019 em 11:50, nilmario junior disse:

estou com um XT1925-03 Moto G6  o audio principal tambem nao tem funcionamento, trilhas positivo rompidas na placa - nos esquemas e diagramas que tenho nao sao completos, alguem tem soluçao?

Estou com o mesmo problema!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, rfcelular disse:

Estou com o mesmo problema!!

Achou a solução amigo?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com o mesmo problema porém trilhas positivas estão rompidas , o esquema está incompleto e por isso ainda não consegui o jump , alguem com alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

568219f5-4379-4e99-8d6b-0dcc4271b7b5.thumb.jpg.7c2793a70d49036673a0bfc3cc2b3797.jpg

 

Partindo da solução do colega anterior, utilizando microfone de J7 prime os jumpers seriam nesses componentes.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/08/2019 em 16:06, lkievel disse:

568219f5-4379-4e99-8d6b-0dcc4271b7b5.thumb.jpg.7c2793a70d49036673a0bfc3cc2b3797.jpg

 

Partindo da solução do colega anterior, utilizando microfone de J7 prime os jumpers seriam nesses componentes.

mas o microfone de ligação é o do outro lado da placa pelo que entendi no esquema , ou estou enganado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   1 membro está online