Ir para conteúdo

Moto G4 Plus


mark22

Posts Recomendados

Oi companheiros estou com um Moto G4 Plus simplesmente o sinal do chip dava a mensagen fora de serviço

depois do reset   ate então estava funcionando perfeitamente fiz o downgrade para a rom 6.0 ate ai tudo bem

ainda assim não voltou o sinal liguei o wi fi e coloquei pra atualizar pra 7.0 para a tragedia ser completa no meio da atualização o aparelho apagou e não volta mais. Tenho percebido que o moto G4 Plus tem apresentado muitos defeitos na parte de audio, wi fi, e sinal de chip isso 99% e com relação a rom que ele usa que apaga algumas informações de drives interno do android e não volta mais nem desbloqueando o aparelho isso tem sido um procedimento perigoso coisa que pouco acontecia com os aparelhos anteriores da linha moto G isso feito com procedimento certo sabendo o que se esta fazendo.

Fica um alerto ai pessoal     

Link para o comentário
Compartilhar em outros sites

  • 10 months later...

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Conteúdo Similar

    • Por GSRFIX
      Update do blankflash para moto G4 plus XT1640 8.1  update OPJ28.111-22-2 (FINAL)
      Disponibilizado por Gean GSRFIX/Clinic Cell
      Serve para concerta aparelho morto em Qload9008, testado.
      blankflash-athene-OPJ28.111-22-2.rar
    • Por INFOCELL RM
      Boa tarde à todas, venho aqui para postar a solução do Moto G4 plus com o seguinte erro: "Erro na câmera, Câmera parou".
      Depois de muito procurar na internet alguma solução, me vi sem saída, pois a única solução era dar umas batudas com o aparelho em algo duro, o famoso jeitinho brasileiro. Portanto irei deixar a solução, explicada da forma que todos possam entender.
      Primeiramente analisar possíveis pontos de oxidação e removê-las, caso não resolva, verificar curto nos componentes próximos ao setor da câmera, caso não obtenha sucesso, partir para o reparo, seguindo as dicas das imagens abaixo. Não sei se é o lugar correto para postar, caso  seja, avisem que mudo.




    • Por Alexandra Dourado
      Não funciona o touch após cair na água , alguém sabe qual a peça próximo ao conector da frontal responsável por o touch? Se souber mim passa , estou a semanas tentando resolver esse abacaxi. Desde de já agradeço.

    • Por AnonyWorld
      Bom dia, estou com um xt1640 vinculado a timbr(canal de software timbr), não percebi esse detalhe e sem querer passei uma rom retail(varejo) e agora o celular esta sem sinal, alguém teria um backup da rom do xt1640 vinculado a timbr? Ou um backup do modem do xt1640 timbr. Agradeço qualquer ajuda.
       
       
      OBS: Questão de box só tenho a octopus.
    • Por edutechsmart
      Bom dia, o touch desse aparelho parou de funcionar e testando com outra frontal fica normal, porém percebi que o conector do flex esquenta muito rápido, logo após o boot do sistema. Tenho medo de trocar a frontal e depois de uns dias queimar outra coisa. Gostaria de saber se é normal o conector esquentar. Obs: Essa frontal já foi trocada ano passado, peça paralela.
  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.
×
×
  • Criar Novo...