Posts Recomendados

Estou com um moto x force xt1580, estava funcionando normalmente, deichava ele cair no chao de tela para baixo, exatamente porque nao quebra.

Porém certo dia falando com minha mae o audio deu uma chiada e parou.

 

Nao funciona microfone, nem campainha, nem fone de ouvido, quando ligo a camera para gravar, aparece a mensagem: o microfone parece estar sendo usado por outro aplicativo.

Ja retirei o microfone fora, o da camera tambem, o erro persiste.

Ja atualizei o software. 5.0

Ja usei o 6.0, atualizei para 7.0 e nada.

Alguem pode me ajudar.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 15/11/2017 em 22:10, Infoplay cachoeiro disse:

Estou com um moto x force xt1580, estava funcionando normalmente, deichava ele cair no chao de tela para baixo, exatamente porque nao quebra.

Porém certo dia falando com minha mae o audio deu uma chiada e parou.

 

Nao funciona microfone, nem campainha, nem fone de ouvido, quando ligo a camera para gravar, aparece a mensagem: o microfone parece estar sendo usado por outro aplicativo.

Ja retirei o microfone fora, o da camera tambem, o erro persiste.

Ja atualizei o software. 5.0

Ja usei o 6.0, atualizei para 7.0 e nada.

Alguem pode me ajudar.

 

Ola,abra o mesmo e verifique a placa se não a sinais de oxidações,caso não haja faça o teste com outra peça..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por BrunaoCell
      Estou com um Moto X Force aqui na bancada que após troca do conector de carga o microfone parou de funcionar. As vezes acontece do mic queimar na troca do conector portanto eu troquei o microfone, mas foram 3 microfones novos e nada de funcionar!
      O de viva a vós funciona normalmente, só o principal de chamadas que não funciona de jeito nenhum

      Modelo - XT1580
    • Por leandrotda
      ola galera , estou com um moto x force de um cliente peguei para tirar conta Google , mas quando fui jogar outra rom para desbloquear
      ele liga mas não conectá no wifi e não vai mas pra frente , esta sem o endereço mac ja tentei desbloquear o bootloader mas não aceita , alguém já passou por isso ,
      se souberem me ajude ai des-de já agradeço

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.