winlink

G1 1033 fica com tela preta

Posts Recomendados

 Baixei o SW disponível aqui no clan mesmo, e passou blz pela falcon, e o aparelho inicia aparece o logo da motorola normal, porém em seguida fica com a tela preta ( vc percebe q esta ligada mas fica preta), alguém já passou por isso pode dar uma dica ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/08/2017 em 13:42, marcio.esteves disse:

tente ligar em pb tool se ligar reseta por dentro ok digo pelo menu

vou fazer o teste e aviso e retorno..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, além disso verifique se não é o display, já peguei alguns display ruins que ocasionava esse problema.

Pode ser falha no EMMC também.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos efetuei a troca de varias telas e contiinua a mesma coisa, ao iniciar o android a tela fica preta, e agra?

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Paulo de Deus disse:

Peguei alguns casos semelhantes e era problema de emmc.

Coloque em modo fastboot e verifique se fica aceso

sim, em modo fastboot a tela fica acessa por horas, em bptools ou factory o problema é o mesmo, liga faz toda a animação da motorola e na hr de iniciar o android fica toda preta a tela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, estou achando que seu problema é eMMC, veja se consegue fazer esse teste, não sei se no seu caso ira conseguir completar, mas se der certo já tem certeza se é isso ou não

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

faz tempo q não uso esse teste rsrs, parei com ele pois na epoca do moto g2 q quase ninguém sabia q o motivo do loop ou do travamento da tela bootloader era o sensor, com esse teste o técnico perdia a esperança do reparo por pensar q era falha na mmc! mas bem lembrado vou fazer e posto o resultado, vlww

Compartilhar este post


Link para o post
Compartilhar em outros sites

aproveite que o atc vai estar desbloqueado e tente instalar o twrp ,, e faça o reset via twrp 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja peguei uns 3 com o mesmo problema. Ambos devolvi para o cliente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.