Jailson Oliiveira

J200BT binary blocked by frp lock

Posts Recomendados

Boa tarde pessoal. estou com um problema aqui com esse modelo SM-j200bt, no inicio ele ligava e logo acima em vermelho a mensagem custom binary blocked by frp lock e o cel desligava novamente. Tentei reset frp na z3x sem sucesso ai resolvir tenta passa o arquivo combination pra tenta remove, ele entrou na tela coloquei em modo download. Tentei reset frp aparelho reinicia mas ainda com a conta

Alguém teria uma solução??? Agradeço a ajuda galera.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo quando pego assim eu faço a instalação da ultima versão disponível e depois tiro a conta pela octoplus. Não fiz ainda pela Z3X, mas acredito que ela ja faça. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/07/2017 em 18:14, Clicerio Domingos disse:

Amigo quando pego assim eu faço a instalação da ultima versão disponível e depois tiro a conta pela octoplus. Não fiz ainda pela Z3X, mas acredito que ela ja faça. 

Vou tenta amigo se conseguir postarei resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Jailson Oliiveira disse:

cliente levou e nao tive resultado , valeu ai quem tentou ajudame!

Obrigado pelo retorno mas manteremos o tópico aberto caso alguém passe pelo mesmo problema..

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, Jailson Oliiveira disse:

Boa tarde pessoal. estou com um problema aqui com esse modelo SM-j200bt, no inicio ele ligava e logo acima em vermelho a mensagem custom binary blocked by frp lock e o cel desligava novamente. Tentei reset frp na z3x sem sucesso ai resolvir tenta passa o arquivo combination pra tenta remove, ele entrou na tela coloquei em modo download. Tentei reset frp aparelho reinicia mas ainda com a conta

Alguém teria uma solução??? Agradeço a ajuda galera.

nesses casos tive em minha assistência um J500M e um G531bt, resolvi os mesmo passando uma rom particionada mais só o Pit e o Boot, depois entrei no modo recovery e verifiquei la o numero da versão exata dele que irá aparecer em vermelho na tela de recovery, ai depois baixei a mesma e passei ela no aparelho resolvendo o problema!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.