cegodasroms

[Resolvido] SM-J500M Não liga em moo download (botão quebrado) e nem entra pela jig

Posts Recomendados

gente... entrou em bancada um J5... (SM-J500M) que está travado apenas na tela de boot, da samsung, a tela escrito samsung galaxy J5 aparece,  e logo depois, aparece apenas a animação da samsung, e faz o sonzinho...

mas, não sai disso!

A solução mais viável é passar uma stock rom no aparelho, ou software via box...

bem... eu precisaria colocá-lo em modo download para fazer isso, mas, é aí que vêm os problemas...

ele está com o botão volume- avariado, ou algo do tipo, pois não funciona...

bem, na verdade, os dois não funcionam!

somente o home e o power...

e eu tenho aqui comigo uma jig, que põe o aparelho em modo download!

conectei a gig na micro USB do aparelho, e ele nem ligou, o normal seria que ele ligasse automaticamente!

e ao pressionar power, nada... ele ligou no modo normal...

eu iria passar software via box... mas, se colocar ele em modo download, não fica nada fácil!

bem, a minha box é a octopus, sem jtag, edição básica, ativada pra LG e Samsung!

bem... conhecem uma outra forma de ligar o dispositivo, sem usar os botões ?

a jig não funcionou!

alguma outra forma de resolver isso ?

já tenho tudo baixado, só não consigo passar mesmo!

ou tem como escrever o software de outra forma... com  o aparelho desligado, ou algo do tipo ?

ou serei obrigado a trocar os botões ? se bem, que este não faz sentido, nem pela jig vai!

precisando mesmo de ajuda!

tenho todos os cabos aqui!

agradeço desde já!

Editado por Anderson Vieira

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu ouvi dizer que há um  cabo que força o aparelho em modo download, é um cabo para lg... ao que parece!

será que esse mesmo cabo não funciona para samsung?

e outro, nem a gig colocou o aparelhpo!

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, cegodasroms disse:

eu ouvi dizer que há um  cabo que força o aparelho em modo download, é um cabo para lg... ao que parece!

será que esse mesmo cabo não funciona para samsung?

e outro, nem a gig colocou o aparelhpo!

Creio que o mesmo não sirva pra colocar ele em modo de domwload somente com a jig..

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem... verei o que eu faço... se não tiver outra solução além de trocar o botão, eu falo...por enquanto, não fecharei o tópico, e nem marcarei ele como resolvido, pois ainda não resolvi... e como sugestão, coloquem um botão escrito fechar tópico, para caso o autor do tópico queira fechar ele

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, cegodasroms disse:

bem... verei o que eu faço... se não tiver outra solução além de trocar o botão, eu falo...por enquanto, não fecharei o tópico, e nem marcarei ele como resolvido, pois ainda não resolvi... e como sugestão, coloquem um botão escrito fechar tópico, para caso o autor do tópico queira fechar ele

 Veja com este aplicativo: Link Com o aplicativo "Samsung 300k Tool" no PC, vc consegue colocaro seu Celular ou Tablet Samsung em Modo Download sem precisar usar as teclas de volume.Basicamente funciona assim: 1 - Você baixa o "Samsung 300k Tool" 2- Execute o Aplicativo "Samsung 300k Tool" 3 - Ligue o seu Telefone ou Tablet Samsung 4 - Conecte o cabo de dados no PC e no Telefone5 - Aguarde o "Samsung 300k Tool" reconhecer o aparelho 6 - Assim que reconhecer, Dê um clique no Jig seu Telefone irá reiniciar em Modo Download.

Compartilhar este post


Link para o post
Compartilhar em outros sites

atualizando o tópico... foi trocado o botão, e o aparelho não entrou em modo download, foi necessário jtag... coisa que não tenho... por possuir octopus...

tópico resolvido... peço que o fechem!

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, cegodasroms disse:

atualizando o tópico... foi trocado o botão, e o aparelho não entrou em modo download, foi necessário jtag... coisa que não tenho... por possuir octopus...

tópico resolvido... peço que o fechem!

boa tarde amigo,e adicionando a resposta do grande amigo e anderson,faça a substituição do conector de carga e após teste novamente a jig,veja também se a jig esta funcionando em outro atc,as vezes tem que colocar e ir mexendo ela para que o atc reconheça a mesma e entre em modo download.teste e post o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não adiantou, utilizei várias jigs, nada, troquei conector, nada, e realmente, foi necessário jtag para reconstruir bootloader, e assim, passar software. tópico resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, cegodasroms disse:

não adiantou, utilizei várias jigs, nada, troquei conector, nada, e realmente, foi necessário jtag para reconstruir bootloader, e assim, passar software. tópico resolvido

Obrigado pelo retorno

 

Tópico marcado como resolvido..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.