ronildo10

Microfone moto g3 xt1543

Posts Recomendados

Então, entrou um moto g3 aqui no qual microfone nao manda audio durante a chamada, mais quando liga o viva voz funciona normalmente e tambem funciona nos apps, waths e tal, ja fiz a troca do mesmo e tambem ja instalei uma outra versao do software, mas sem sucesso, alguem ja pegou algum assim e tem alguma solução

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, além das excelentes dicas passadas pelo nosso moderador Ralysson, verifique se o buraco do microfone na carcaça do aparelho não está entupida, pode ser isso tmb

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/12/2016 at 18:39, ronildo10 disse:

Então, entrou um moto g3 aqui no qual microfone nao manda audio durante a chamada, mais quando liga o viva voz funciona normalmente e tambem funciona nos apps, waths e tal, ja fiz a troca do mesmo e tambem ja instalei uma outra versao do software, mas sem sucesso, alguem ja pegou algum assim e tem alguma solução

ola amigo boa tarde estou com um moto g3 aqui com o mesmo problema vc consegui resolver esse caso

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/01/2017 at 11:43, labbytec disse:

ola amigo boa tarde estou com um moto g3 aqui com o mesmo problema vc consegui resolver esse caso

 

Bom dia, sim amigo consegui resolver com um microfone tirado de uma placa tambem de um G3, e depois instalando flash novamante.

OBS. tentei varios microfones novos nao aceitou, so aceitou o q removi do G3. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

so pra acrescentar, aqui na loja sempre tento pegar microfone original mesmo.

 

e não coloque/substitua microfone com fluxo e cuide para não limpar com alcool isopropilico q danifica o mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um atc na msm situação quando faz ligação o microfone n funciona nem manda audio no whats, mas quando se ativa o viva voz ele pega.. antes de abri o atc queria ter a certeza ja que qual quer coisa a tela pode danifica, pois estou sem a separadora lcd, uma.coisa q notei e que a tela qua do se faz ligacao ela n apaga, sera q poderia ser a tela ??? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.