dynho

Colaborador
  • Total de itens

    151
  • Registro em

  • Última visita

1 Seguidor

Sobre dynho

  • Rank
    Membro Clan
  • Data de Nascimento 10-06-1981

Informações do Perfil

  • Sexo
    Male

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. consegui resolver apos uma ressolda completa na placa muito obrigado pela ajuda!
  2. sim atualizei não resolveu, as vezes fica um bom tempo funcionando certinho e do nada começa a reiniciar
  3. iphone 6 que do nada reinicia, ja troquei bateria, C.I U1700 , sensor de proximidade, tecla home e display e mesmo assim continua reiniciando, alguem pode me dar uma dica se ja se resolveu algo assim
  4. o touch não esta funcionando testei com display que tenho certeza que é novo e original.
  5. o ic de image que vc se refere é o U1501?
  6. não amigo cliente não pode esperar devolvi sem resolver o problema.
  7. ja fiz todos os procedimentos e continua do mesmo jeito. desculpa a demora pra responder.
  8. pessoal ja testei display novo e mesmo assim continua com a imagem distorcida , segue o video, se alguem puder me dar uma ajuda agradeço.. VID-20190423-WA0071.mp4
  9. pessoal estou com um iphone 6 que funciona durante um tempo e começa a reiniciar, ja troquei a bateria, não resolveu, verifiquei possiveis oxidação na placa e não encontrei nada anormal (ele não esquenta ). Testei tambem na fonte e com algum tempo ele reinicia . Notei que quando liga esta com a bateria no vermelho e assim que conecta o carregador ele ja vai para uns 80% ou mais de bateria, testei a tensão que esta chegando no conector e é de 4,1 que é o normal , alguem ja pegou alguma caso parecido ou igual e pode me dar uma mão agradeço.
  10. fabinhoscp fiz a medição como mostrou na foto e esta como na imagem e não resolvi ainda
  11. estou com um aqui que ja conferi tudo desde carregador, conector de carga, bateria esta tudo blz , fiz procedimento de test QCA e não carrega, aparece turbo power mas em vez de subir carga ele vai diminuindo alguém ja pegou algo assim e conseguiu resolver .
  12. ja verifiquei esta sem imagem nenhuma e nem backligt acende ou seja não esta ligando na fonte ele vai at´é 130 mah e volta pra 080 mah e fica nesta oscilação , se conecta no pc nada acontece, só se segurar home e colocar o cabo ai reconhece DFU.
  13. consegui conectar ele com o PC em modo DFU, fiz uma atualização, continuou do mesmo jeito logo apo´s fiz uma restauração também não resolveu, notei que logo apos a restauração ele não reiniciou , ou seja ficou como estivesse terminado a resauração e desligado, só conectando novamente em modo DFU. segue as fotos que pediu .
  14. estou com iphone 6 do mesmo jeito aqui, porém segundo a cliente ele não sofreu nenhum impacto, ela estava mexendo nele e derrepente apareceu umas listras na tela e sumiu a imagem, testei o display dela em outro iphone e funcionou corretamente , o display não apresenta nenhum sinal de mau aparentemente novinho sem riscos . Notei também que da consumo na fonte mas não conecta com o pc. olhei com o microscópio e com o multimetro conferi todos os FL proximo aos conectores estão todos OK , agora aguardo alguma idéia nova sobre este problema. desde ja agradecido a quem puder ajudar.