Iddmax

Iniciante
  • Total de itens

    5
  • Registro em

Sobre Iddmax

  • Data de Nascimento 23-10-1990

Informações do Perfil

  • Sexo
    Male
  1. Obrigado, agora sei mais uma possível solução. Não foi o caso desse, troquei continuou sem subir carga. Fiz o procedimento indicado pelo @vini.wav em outro tópico e resolveu. Procedimento: No ADB Fastboot, dá os comandos: fastboot oem fb_mode_set fastboot -w fastboot oem fb_mode_clear fastboot reboot  E voltou a carregar. Pode finalizar o tópico.
  2. Olá Amigos, Moto G4 Plus, não carrega, dá sinal que está carregando mas não sobe carga. Já troquei conector, bateria, Flex do Flash onde tem o termistor, várias vezes... - Quando desligado, ao conectar o carregador ele já liga sem apertar o Power, e funciona normalmente, só não carrega. - Na Fonte, não apresenta consumo antes do Power, mas quando aperta o Power ele gera um consumo e zera, não liga na fonte. Foi tudo que observei nele, preciso de ajuda nesse aparelho. Obrigado
  3. Sei que já está resolvido, mas preciso de um auxílio, não consegui criar um tópico novo Moto G4 Plus, não carrega, dá sinal que está carregando mas não sobe carga. Já troquei conector, bateria, Flex do Flash onde tem o termistor, várias vezes... - Quando desligado, ao conectar o carregador ele já liga sem apertar o Power, e funciona normalmente, só não carrega. - Na Fonte, não apresenta consumo antes do Power, mas quando aperta o Power ele gera um consumo e zera, não liga na fonte. Foi tudo que observei nele, preciso de ajuda nesse aparelho. Obrigado.