Ir para conteúdo

augustocoller

Membro
  • Total de itens

    14
  • Registro em

  • Última visita

  1. galera é o seguinte fiz a substituição do auto falante desse aparelho mas o volume esta muito baixo sabem me dizer se tem como arruma.. ja atualizei o software e deixei o volume no maximo.. desde ja obrigado
  2. Alguém tem a flash retail 4.1.2 J.B para xt920 quero fazer o downloads via rsd lite.. Grato Corrigindo downgrade..
  3. Não encontrei essas peças pra reposição alguém sabe me informar do qual modelo eu posso colocar no lugar?
  4. Obrigado Anderson, ja tinha conseguido a firmware mas o aparelho esta com outro problema, ja abri um tópico para meu outro problema..
  5. amigo se seu aparelho esta ligando nas opções de wipe/data e atualização? Se sim tenta colocar a firmware na raiz do cartão de memória e instalar pelo celular mesmo, eu utilizava um xt916 e fiz assim para resolver meu problema.
  6. amigo eu estava com o mesmo problema em um galaxy y quando fiz a retirada do conector de carga ele estava com 4 trilhas rompidas, refiz as trilhas e o conector ficou ficou caregando normal.
  7. complementando tentei no windows 7, 8.1 e xp e todos deram o mesmo problema.
  8. então estou usando o rsd lite v5.7 testei roms retail, tim, vivo, claro, etc. então eu ligo ele segurando m+power ai vou em ap fastboot para modo download. até ai vai tudo ok. da finish no programa e tudo mais. mas quando vou ligar o aparelho ele continua igual, e nao consigo dar wipe nele, pois faço td e ele volta como estava. ta dificil aqui ein vou refazer o procedimento daqui a pouco para retirada dos prints pra você conferir Ai estão os os prints do procedimento... procedimento concluido mas não bem sucedido. rom continua como estava print2.bmp print3.bmp print1.bmp print4.bmp
  9. galera consegui tudo para flashear esse motorola, mas ele esta com um problema eu passo a rom e tudo mais e ele nao aparece no celular, tentei resetar ele e nao apaga nenhum dado, alguem sabe alguma solução?
  10. alcool isopropilico é muito bom para fazer a limpeza dos contatos.
  11. Caro amigo uma vez tive esse problema com um positivo, limpei os contatos do cabo flat da tela touch e funcionou corretamente.
  12. alguem tem um passo a passo para instalar rom stock nesse aparelho?
×
×
  • Criar Novo...