ricardoblack

Membro
  • Total de itens

    23
  • Registro em

  • Última visita

1 Seguidor

Sobre ricardoblack

  • Rank
    Membro recente
  • Data de Nascimento 21-09-1988

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Preciso desse esquema do lg k11+ para fazer reparo na parte de carregamento do aparelho. Por favor ?
  2. identifiquei o problema, refiz a instalação da rom e voltou a funciona, era software.
  3. Chegou atc a que na minha bancada Moto G6 Play que ele reconhece a operadora do chip mas não sobe rede fiz a verificação do imei no site da Anatel o mesmo esta sem restrição de uso mas a torre dos chips não sobe alguém pode me ajudar ?
  4. Estou com um ATC Moto XT 1710 que não carregar já fiz os teste no conector as voltagens estão corretas fiz a ressoldagem do conector fiz limpeza mas o mesmo não carregar o que pode ser ???
  5. pode encerrar o tópico, foi um mal contato no botão power, levantei os contatos encaixei os parafusos e o botão voltou a funciona.
  6. coloquei ele pra carregar estava em 9% depois quando fui ver ele nao estava ligando, fiz a medição com o multímetro, o mesmo mostrava 2,89 fiz a reativação da bateria ai ele voltou a carregar quando chegou a 100% de bateria tentei ligar mas ele não liga o que pode ter acontecido com esse atc?
  7. Já fiz atualização já troquei o flex, parece que e um problema de placa, pode fechar o topico, obrigado galera.
  8. Corrigindo, e não faz gravação de voz mas o som do alto falante funciona normal, tb troquei o speaker.
  9. estou com um 5s que não escuta na chamada e nem manda áudio no whatsaap e não gravação faz de voz mas o som do alto falante funciona normal, ja troquei conector de carga, flex sensor, bateria e restaurei pela iTunes nada resolvido alguém pode ajudar?
  10. conseguir resolver foi cabo flex da camera frontal sensor que estava bugado, retirei e o atc voltou a funcionar normalmente obrigado pela ajuda.
  11. a ferramenta que você quer dizer só com uma box ?
  12. fiz o teste básico remove todos os cabos flex ai ele restaurar normalmente, mas quando ligo o atc ele fica travado na tela apple, e as vezes pisca vermelho alguém pode me ajudar ?
  13. depois que fiz o backup e depois a restauração, fica dando erro 4013 no itunes alguém já solucionou esse erro?
  14. Vou tentar fazer a troca, Obrigado !!!!!
  15. Ele já esta na ultima atualização a 11.