Ir para conteúdo

Emanuel.Rodrigues

Membro
  • Total de itens

    23
  • Registro em

  • Última visita

Sobre Emanuel.Rodrigues

  • Rank
    Membro Clan
  • Data de Nascimento 21-06-1988

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. amigo tb estou com esse mesmo problema mas uma pergunta e vc ja chegou a trocar a camera?
  2. Amigo fiz a troca do mesmo no meu e nada ele acende o lcd quando ligamos e em seguida paga, ja troquei o flet a placa nao tem oxidação e tb ja fiz o jamp dos fios e nada alguma dica a mais.
  3. amigo estou com um parecido sendo q o meu sao os cristais q estao quebrados caso alguem tenha o esquema deles agradeço.
  4. Amigos estou com esse game q ao ligar ele acendas as luzes normais e depois para o culer e dar um bip e acende a luz vermalha, dei uma pesquisada sobre isso e descobrir q isso e aquecimento mas o game nem si quer liga direito, dai dei uma limpesa na placa e depois disso ele ainda continua da mesma forma alguem teria alguma dica.
  5. amigos do forum estou com esse atc pois ja fiz analize e nada encontrei nao a oxidação e nenhum resistor e capacitor esta aberto alguem tem alguma sujestao a mais ou se existe algum ci responcavel por esse setor.
  6. amigos estou com esse mesmo problema ja roteai e nao consegui escrever ja tentei na z3x e na octops, alguem tem alguma soluçao
  7. e sim amigo q so q o conector fica de um lado e o ci do outro, este ci fica proximo ao conector da camera mas acho q se vc trocalo ja resolve seu problema.
  8. galera ai esta a soluçao sem trocar o lcd . http://www.clangsm.com.br/vb/telefones-marcas-tablets-sistemas-6/telefones-marcas-168/lg-43/71-guia-de-reparo-para-lg-45.html#axzz2Mg7PgQJa
  9. C310 display escuro. Faça o jump conforme a foto e depois ligue em um led do teclado, sendo q tem q ser liga no positivo do led funciona 100% testado por mim em 2 atc e nao consumi nada.
  10. Amigo tb estou com um atc desta mesma forma estou o estudando tb caso obter sucesso primeiro lhe posto oq fiz caso contrario vc consiga algo espero suas resposta. obg pela atenção.
  11. amigo ja passei dois soft diferente e nada continua da mesma forma. acho q realmente seja na placa.
  12. Amigos estou com um Xt910 q a tela fica so de lado, ao ligar ele liga normal quando abre fica na lateral como o aparelho estivesse de lado, eu suspeito q seja o acelerometro, mas nao sei onde fica, o atc esta 100% novo nao a oxidação alguem teria uma dica. Agradeço desde ja.
  13. Amigomuito obg masachei a solução aki fica a dica xxx ----------Atualizado--------- E2222 carregando direto e usb conectado.
×
×
  • Criar Novo...