Ir para conteúdo

mateusmenezes

Membro
  • Total de itens

    11
  • Registro em

  • Última visita

Sobre mateusmenezes

  • Rank
    Membro Clan
  • Data de Nascimento 08-06-1992
  1. Reformulando o problema: Quando eu conecto o carregador ele mostra como se tivesse ligado direto na energia mas não carrega. mostra um plug de energia no simbolo da bateria, mas quando eu tiro o carregador ele avisa que está com a bateria fraca. mesmo que passe duas horas com o carregador conectado.
  2. Olá estou com um B7320 aqui que não está carregando. existe solução? Ps: não está oxidado e já fiz ressolda nos componentes usando fluxo liquido e ar quente.
  3. Examinei o maual de cabo a rabo mas só encontrei um pequeno diagrama do socket sim card que não entendi absolutamente nada.
  4. estou com um C105 aqui que o conector do chip foi arrancado e levou os 6 contatos das trilhas juntos. tem como fazer um jumper nesses contatos pra funcionar?
  5. ok, fiz o jumper que o natancheap me indicou. do conector do display diretamente para o controlador do mesmo.
  6. Ah, foi mal. eu tentei o flex também, mas fica do mesmo jeito.
  7. Galera, estou com um KF510 aqui que fica com o display com umas listras verticais no meio e com "chuvisco" na horizontal no meio também. como se fosse uma tv sem sinal. PS: já fiz a flash, troquei display, desoxidei, fiz de tudo mas fica do mesmo jeito . será que é a placa touch do teclado de cima?
  8. Já consegui aqui... galera! Pode fechar o post ADM.
  9. Estou com um X2-01 de um cliente que estava oxidado no conector do display, limpei. mas o display funciona, só não acende a luz, fica todo escuro. pode ser display ou tem alguma solução que possa fazer na placa?
×
×
  • Criar Novo...