C300: Tela escura depois da flash
0

15 posts neste tópico

Olá a todos do CLANGSM, recebi um ATC LG C300 que estava reiniciando, tentei fazer a leitura dele pela a vygis mais sem sucesso fiz pela a Z3X... Justamente pelo modulo USB, o processo do flash não apareceu nenhum erro ou falha, passei um flash nele e agora ele fica com a tela escura, ja tentei outras flash mais sem sucesso... Já li em alguns tópicos aqui que o problema pode ser sanado pela LG TOOL(mais só que não possuo smartclip) alguém ja conseguiu sanar esse erro pela vygis ou Z3X?

Compartilhar este post


Link para o post
Compartilhar em outros sites

também to com o mesmo problema ja fiz soft pela z3 e vyigis se algum colaborador pode ajuda desde ja agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos faça a troca do Lcd do mesmo, pois já peguei 4 aparelho com o procedimento de flash e depois o mesmo ficou com a tela escura fiz a troca e deu certinho,fica a dica... boa noite...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Srs, Geralmente a eeprom corrompe após a Flash. Sendo assim possivél a solução. Boa Sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá a todos do CLANGSM, recebi um ATC LG C300 que estava reiniciando, tentei fazer a leitura dele pela a vygis mais sem sucesso fiz pela a Z3X... Justamente pelo modulo USB, o processo do flash não apareceu nenhum erro ou falha, passei um flash nele e agora ele fica com a tela escura, ja tentei outras flash mais sem sucesso... Já li em alguns tópicos aqui que o problema pode ser sanado pela LG TOOL(mais só que não possuo smartclip) alguém ja conseguiu sanar esse erro pela vygis ou Z3X?

Amigos, assunto bem discutido no fórum, refaça a flash pela lgtool que volta 100%. Você não precisa da smartclip e sim da setool ativada, reveja isso amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, assunto bem discutido no fórum, refaça a flash pela lgtool que volta 100%. Você não precisa da smartclip e sim da setool ativada, reveja isso amigo.

Não tenho smartclip, então flash pela z3x e vygis queima o display desse celular?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim amigo, já aconteceu comigo 4 vezes ... tente trocar o display e poste o resultado.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho smartclip, então flash pela z3x e vygis queima o display desse celular?

Amigo eu já lhe falei anteriormente e irei repetir, você não precisa da smartclip, você precisa é da setool ativada, para ter acesso ao programa LGtool, reveja isso.

sim amigo, já aconteceu comigo 4 vezes ... tente trocar o display e poste o resultado.....

Amigo não é necessário trocar o lcd, uma simples flash pela lgtool, resolvera o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo eu já lhe falei anteriormente e irei repetir, você não precisa da smartclip, você precisa é da setool ativada, para ter acesso ao programa LGtool, reveja isso.

Amigo não é necessário trocar o lcd, uma simples flash pela lgtool, resolvera o problema.

Não tenho nem smart clip e nem setool

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza amigo estão vamos espera o responta do nosso amigo a cima...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo deixo uma dica que esta funcionando na maioria dos c300 que pego aqui, bem, desligo o LCD e aplico a flash sem o mesmo juntamente com o eeproom (proscedimento com a virgis) so após o termino ligo o lcd que fica show, tente e poste o resultado. Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A solução que encontrei pra esse celular: Dá outro do mesmo para o cliente...

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho q nao viu jovem, ja solucionei este problema com flash!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Please login or register to see this link. pode rodar essa q volta!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

deu certo amigo mas tive que troca o disply então o melhor a ser feito e desliga o disply e depois passa a flash e corrigi o eeprom como nosso amigo sito no meu caso deu certo obrigado a todos pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0

  • Conteúdo Similar

    • Por Bruno Tedesco
      Boa noite amigos, chegou na loja hoje um aparelho Lg - D805 . O mesmo foi retirado de outra assistência onde foi feito apenas a substituição da bateria, e logo apos a substituição da mesma o aparelho parou de funcionar, assim que abri já notei a falta de componentes na parte de baixo do conector da bateria, fazendo um teste rápido na fonte o mesmo ligou, vindo a desligar por aquicimento logo depois, até aqui ok, o problrma é que mesmo com o manual de serviço do aparelho não estou conseguindo indentificar o componente que está faltando. Na segunda foto, do nosso colega Bruno Santana fica bem aparente o componente de qual estou falando, só que na foto também não da de identificar.
      Agradeço desde já a ajuda de todos os colegas
      Att Bruno
      Please login or register to see this attachment.
      Please login or register to see this attachment.
    • Por desin1
      bom dia pessoal , fui fazer a troca de um sim card de um lg e455 e ele entrou em curto , alguem pode me ajudar ?
    • Por Mitech Cell&Cia
      Boa Tarde, 
       
      Estou com um LG G3 D855P, o problema é o seguinte:
      Ele inicia, e fica apenas no logo da LG. às vezes entra em modo download.(se der errado, tem que tirar o cabo e a bateria pra poder ligar de novo)
      não atualiza, pois durante a conexão ele apaga e não liga enquanto não fizer o mesmo procedimento citado.
      achei que poderia ser algum problema na gestão de energia do aparelho, mas antes de trocar decidi consultar. Alguém já passou por situação parecida?
      Desde já agradeço.
    • Por warleyvitoriano
      To com um lg g2 com a tela tremendo,ja testei outros display mas quando aquece começa a tremer. O defeito parece ser na placa. Tem algum procedimento de fazer ponte?
       
      Video demonstrativo do defeito: Please login or register to see this link.
    • Por accarlosantonio
      ola  bom dia  pessoal  estou precisando da     Room do Do LGX170FTV
      alguem  aki  tem para  q  possa min  ajuda  desde ja  agradeço
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.