Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Seguidores 0
Bebeto Alves

C300: Tela escura depois da flash

15 posts neste tópico

Olá a todos do CLANGSM, recebi um ATC LG C300 que estava reiniciando, tentei fazer a leitura dele pela a vygis mais sem sucesso fiz pela a Z3X... Justamente pelo modulo USB, o processo do flash não apareceu nenhum erro ou falha, passei um flash nele e agora ele fica com a tela escura, ja tentei outras flash mais sem sucesso... Já li em alguns tópicos aqui que o problema pode ser sanado pela LG TOOL(mais só que não possuo smartclip) alguém ja conseguiu sanar esse erro pela vygis ou Z3X?

Compartilhar este post


Link para o post
Compartilhar em outros sites

também to com o mesmo problema ja fiz soft pela z3 e vyigis se algum colaborador pode ajuda desde ja agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos faça a troca do Lcd do mesmo, pois já peguei 4 aparelho com o procedimento de flash e depois o mesmo ficou com a tela escura fiz a troca e deu certinho,fica a dica... boa noite...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Srs, Geralmente a eeprom corrompe após a Flash. Sendo assim possivél a solução. Boa Sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá a todos do CLANGSM, recebi um ATC LG C300 que estava reiniciando, tentei fazer a leitura dele pela a vygis mais sem sucesso fiz pela a Z3X... Justamente pelo modulo USB, o processo do flash não apareceu nenhum erro ou falha, passei um flash nele e agora ele fica com a tela escura, ja tentei outras flash mais sem sucesso... Já li em alguns tópicos aqui que o problema pode ser sanado pela LG TOOL(mais só que não possuo smartclip) alguém ja conseguiu sanar esse erro pela vygis ou Z3X?

Amigos, assunto bem discutido no fórum, refaça a flash pela lgtool que volta 100%. Você não precisa da smartclip e sim da setool ativada, reveja isso amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, assunto bem discutido no fórum, refaça a flash pela lgtool que volta 100%. Você não precisa da smartclip e sim da setool ativada, reveja isso amigo.

Não tenho smartclip, então flash pela z3x e vygis queima o display desse celular?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim amigo, já aconteceu comigo 4 vezes ... tente trocar o display e poste o resultado.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho smartclip, então flash pela z3x e vygis queima o display desse celular?

Amigo eu já lhe falei anteriormente e irei repetir, você não precisa da smartclip, você precisa é da setool ativada, para ter acesso ao programa LGtool, reveja isso.

sim amigo, já aconteceu comigo 4 vezes ... tente trocar o display e poste o resultado.....

Amigo não é necessário trocar o lcd, uma simples flash pela lgtool, resolvera o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo eu já lhe falei anteriormente e irei repetir, você não precisa da smartclip, você precisa é da setool ativada, para ter acesso ao programa LGtool, reveja isso.

Amigo não é necessário trocar o lcd, uma simples flash pela lgtool, resolvera o problema.

Não tenho nem smart clip e nem setool

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza amigo estão vamos espera o responta do nosso amigo a cima...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo deixo uma dica que esta funcionando na maioria dos c300 que pego aqui, bem, desligo o LCD e aplico a flash sem o mesmo juntamente com o eeproom (proscedimento com a virgis) so após o termino ligo o lcd que fica show, tente e poste o resultado. Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A solução que encontrei pra esse celular: Dá outro do mesmo para o cliente...

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho q nao viu jovem, ja solucionei este problema com flash!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

deu certo amigo mas tive que troca o disply então o melhor a ser feito e desliga o disply e depois passa a flash e corrigi o eeprom como nosso amigo sito no meu caso deu certo obrigado a todos pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0

  • Conteúdo Similar

    • Por warleyvitoriano
      Chegou um lG G3 titanium na minha loja com o display escurecendo, ja vi varios procedimentos na internet de pessoas dando dica de colocar papel toalha e ate pasta de solda de PC na placa do celular, mas não acho que seria confiavel fazer um procedimento desse. Alguem tem alguma dica certa de como consertar esse defeito?
    • Por Hezeron
      Olá Clã, entrou um K430TV o famoso K10, ap foi molhado e estava com o modulo quebrado, tinha mais oxidação na parte inferior no conector do modulo, fiz um banho quimico e uma resolda ficou bom e coloquei uma tela nova. ATC liga porem nao ativa o Wi-Fi, o bluetooth funciona normal.

      Alguem tem o Manual Técnico deste ATC?

      Tentei localizar porem sem sucesso, fiz uma resolda em alguns pontos onde tinha oxidação e novamente banho quimico, porem persiste o defeito e o aparelho nao ativa o Wi-Fi.

      Agradeço a atenção de todos.
    • Por Hebert Richard
      Estou com um atc desses na bancada, reconhece 3 chips, 1, 3 e 4, mas o chip 2 não reconhece. Visualmente, tudo ok, refiz as soldas, e nada de funcionar. Olhei blacklist, também nada. O que pode ser?
    • Por FernandesSoftware
      Olá pessoal, estou com um aparelho aqui da LG, é o L7 II P714, ele estava na logo, baixei o firmware dele pelo imei, e fui passar pelo flashtool 2014, após flash ele não liga mais, não sei mais oque fazer, aparelho do cliente chegou ligando e agora não devolver se ele nem se quer liga e o pc não reconhece também, irei ficar no prejuízo. Se alguém poder ajudar ficarei eternamente grato.
    • Por artmidia
      Boa tarde preciso do esquema eletrico do lg h222f fico grato quem poder me ajudar
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.