ERRO ITUNES 1015
0

6 posts neste tópico

Estou com um hipone 3g e vou restauralo no itune e da um erro 1015 alguem sabe resolver??

Compartilhar este post


Link para o post
Compartilhar em outros sites

use o programa ireb, na segunda aba do programa clik no erro 1015 com o iphone ligado e conectado ao cabo. boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Outra dica também caso não resolva, use o programa snowbreeze e crie uma firmware custom, depois abra o itunes segure shift e clique em restaurar,selecione a custom e aguarde o final do processo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigo boa tarde, vamo lá, erro 1015, tentativa mal sucedida de downgrade ou tentar restaurar um firmware custom, ( nen sempre ) existe algumas soluções para esse problema, ( antes de atualizar o seu iphone lembre-se de verificar se ele e nacional ou não, se não deve realizar o procedimento para preservar a base band do mesmo ) faça o básico primeiro, atualize o itunes troque a porta usb, e tente novamente, lembrando de verificar a origem do aparelho, poste resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Outra dica também caso não resolva, use o programa snowbreeze e crie uma firmware custom, depois abra o itunes segure shift e clique em restaurar,selecione a custom e aguarde o final do processo.

onde eu consigo o snowbreeze

Compartilhar este post


Link para o post
Compartilhar em outros sites

erro 1015 acontece quando é instalada a baseband 06.15 do ipad no iphone. a solução é baixar redsnow compativel com o firmware instalado no iphone, baixar a firwmare original e atualizar pelo itunes, quando aparecer o erro 1015 abra o redsnow e passe a mesma firmware pelo redsnow. pronto, problema resolvido, iphone ligado com o cidya instalado. obs: depois que instala a baseband do ipad no iphone nao volta mais, por isso da erro 1015, ou seja, não pode mais atualizar a firware do iphone pois ficaria dando esse problema sempre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0

  • Conteúdo Similar

    • Por AndreTI
      iphone 4s com erro desconhecido -1 quando vai restaurar, antes estava dando erro -9 quando ia começar a restaurar ele dava esse erro, troquei todos os resistores de baixo do conector da bateria, resolveu começou a restaurar mais quando o a barra chega na maça ele para e da o erro -1, gostaria de saber se alguém já pegou algum defeito assim ou se tem alguma dica. Obrigado 
      Please login or register to see this attachment.
    • Por joanebas
      Boa tarde amigos, tenho um iPhone 6 em mãos no modo DFU, estou tentando restaura-lo porém não é possível. Estou recebendo o erro 40 como mostra na imagem anexa. Baixei o ipsw atualmente assinado mas mesmo assim continuo recebendo o mesmo erro. Creio que seja hardware mas não tenho certeza, e se for como arruma-lo?

      Igual este vídeo:
      Please login or register to see this link.
      Please login or register to see this attachment.
    • Por RenatoAlvizi
      Recentemente chegaram 2 aparelhos motorola (Um moto G-xt1033 e um moto E-xt1025) em minha assistência, ambos com o mesmo problema. Ao tentar fazer login na Play Store, logo depois de digitar a senha, ocorria um erro (Google Play Services parou).
       
      Os dois aparelhos rodavam Android 5.1 e mesmo reinstalando a ROM o problema permaneceu.
      Só consegui solucionar desbloqueando o bootloader para conseguir fazer downgrade e posteriormente atualizar via OTA (os aparelhos tem uma proteção e com o bootloader bloqueado, ele impede a gravação de uma ROM mais antiga que a ja instalada).


      Aparentemente é um problema com a ROM 5.1 e acredito que vem acontecendo em outras marcas também (Please login or register to see this link. )

      Talvez seja um problema temporário, mas fica aqui a dica pra quem não está conseguindo resolver.
      E se alguém souber uma maneira mais fácil de solucionar, agradeço.
    • Por stenio
      boa tarde galera
       
      estou com minha z3x que nao abre o Samsung Tool PRO aparece essa mensagem "Product not activated in this card"
    • Por DanielCostadcoj
      Olá companheiros, tenho comigo um xperia z3 d6643 que as vezes abre o aplicativo de camera com a mensagem "O camera parou" outras vezes abre com todas as funcionalidades porém sem imagem, tudo preto.
      Já troquei de camera, já observei outra placa. Já medi capacitores. Não sei mais o que fazer. Alguém pode me ajudar?
      Cabe lembrar que fiz também a checagem com outros aplicativos de camera, passei outram rom e testei também com o menu secreto de testes *#*#7378423#*#* onde ele da que a camera principal nao esta conectada e a secundária ele não poder ler.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.