ERRO ITUNES 1015
0

6 posts neste tópico

Estou com um hipone 3g e vou restauralo no itune e da um erro 1015 alguem sabe resolver??

Compartilhar este post


Link para o post
Compartilhar em outros sites

use o programa ireb, na segunda aba do programa clik no erro 1015 com o iphone ligado e conectado ao cabo. boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Outra dica também caso não resolva, use o programa snowbreeze e crie uma firmware custom, depois abra o itunes segure shift e clique em restaurar,selecione a custom e aguarde o final do processo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigo boa tarde, vamo lá, erro 1015, tentativa mal sucedida de downgrade ou tentar restaurar um firmware custom, ( nen sempre ) existe algumas soluções para esse problema, ( antes de atualizar o seu iphone lembre-se de verificar se ele e nacional ou não, se não deve realizar o procedimento para preservar a base band do mesmo ) faça o básico primeiro, atualize o itunes troque a porta usb, e tente novamente, lembrando de verificar a origem do aparelho, poste resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Outra dica também caso não resolva, use o programa snowbreeze e crie uma firmware custom, depois abra o itunes segure shift e clique em restaurar,selecione a custom e aguarde o final do processo.

onde eu consigo o snowbreeze

Compartilhar este post


Link para o post
Compartilhar em outros sites

erro 1015 acontece quando é instalada a baseband 06.15 do ipad no iphone. a solução é baixar redsnow compativel com o firmware instalado no iphone, baixar a firwmare original e atualizar pelo itunes, quando aparecer o erro 1015 abra o redsnow e passe a mesma firmware pelo redsnow. pronto, problema resolvido, iphone ligado com o cidya instalado. obs: depois que instala a baseband do ipad no iphone nao volta mais, por isso da erro 1015, ou seja, não pode mais atualizar a firware do iphone pois ficaria dando esse problema sempre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0

  • Conteúdo Similar

    • Por Júnior mello
      Já passei a rom pelo odin e pela Z3x, e já utilizei rom particionada e compactada mas ele da erro na rom em todas as rons alguém já resolveu algum desse ai para me dar uma dica?
       
      Z3x, Infity BEST, Octoplus, HWK Ufs Turbo.
    • Por matheus_mazone
      boa tarde amigos do clan.
      estou com um iphone 6 aqui na bancada,
      é do reino unido, cliente relatou que o mesmo não esta lendo o sim.
      apos alguns testes pude verificar que o mesmo não da torre, 
      cliente diz que usava normal aqui no brasil e começou aparentar esse defeito,
      pude notar que quando dou o comando *#06# para verificar ixxxx, o mesmo não reconhece o comando,
      ja restaurei os padrões da rede, ja e nada.
      alguém sabe se uma atualização via iTunes resolve ou se é hardware mesmo, 
      e onde se encontra esse defeito?
    • Por juninkam
      Olá  tom com problema nesse celular do cliente ja troquei  conector , e nada de carregar . ele caiu na agua , alguem pode ajudar , pelo que procurei nao achei nada em curto . e as trilha estao boas do conector ..Alguém pode ajudar ae  ?
    • Por AndreTI
      iphone 4s com erro desconhecido -1 quando vai restaurar, antes estava dando erro -9 quando ia começar a restaurar ele dava esse erro, troquei todos os resistores de baixo do conector da bateria, resolveu começou a restaurar mais quando o a barra chega na maça ele para e da o erro -1, gostaria de saber se alguém já pegou algum defeito assim ou se tem alguma dica. Obrigado 

    • Por joanebas
      Boa tarde amigos, tenho um iPhone 6 em mãos no modo DFU, estou tentando restaura-lo porém não é possível. Estou recebendo o erro 40 como mostra na imagem anexa. Baixei o ipsw atualmente assinado mas mesmo assim continuo recebendo o mesmo erro. Creio que seja hardware mas não tenho certeza, e se for como arruma-lo?

      Igual este vídeo:
      https://www.youtube.com/watch?v=su8x2oxSQ34

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.