Instalação Z3X Win7 (32bits e 64bits)
0

27 posts neste tópico

Instalando Z3X no Windows 7 Professional 64bits com o Avast 7.0.1426

1º Fazer o Download do Sheel!

2º Se tiver anti-vírus, desative ou coloque a pasta da z3x na lista de exclusões

3º Ligue sua box no computador através de uma das portas USB traseiras (de preferência)

O driver E-gate instala automático através do windows Update

4º Instale o Sheel...

5º Antes de concluir a instalação do Sheel(se concluir e executar logo o sheel, vai dar erro), abra o gerenciador de dispositivo

Please login or register to see this image.

6º Clique com o botão direito em cima de Z3X BOX(ou USB Serial Port), e depois atualizar driver

hKj0q.png

7º Clique em Procurar software de driver no computador

ZGn3.png

8º Escolha o Caminho onde a se encontra a pasta Z3X, dentro dessa escolha a pasta Box Drivers

A minha está instalada em -> C:Program Files (x86)Z3XBox Drivers

pnNwr.png

9º se aparecer uma janela como essa abaixo, escolha a opção circulada em vermelho

KUc68.png

10º Aguarde a instalação e clique em Fechar!

11º Vai aparecer um novo Hardware Desconhecido! USB Serial Port!

Para instalar siga os passos de 6 a 10 novamente, mas não escolha Z3X Box! Escolha USB Serial Port!

Se ocorreu tudo bem e tudo foi instalado com sucesso, verifique se seu gerenciador está tudo instalado como no 16º passo!

Se der erro na instalação do USB Serial Port, faça os passos 6 e 7. Depois pule para o 12º passo e vá seguindo até o fim!

12º Clique em Permitir que eu escolha em uma lista de drivers de dispositivo no computador

kdHgW.png

13º Clique em Mostrar todos os dispositvos e clique em Avançar!

lB96O.png

14º Clique em Com Disco, depois escolha o caminho onde está instalada sua Z3X (veja o caminho no passo 8)

3WAv.png

15º Escolha as opções abaixo e clique em Avançar

OQZi.png

15º Se aparecer um aviso de atualização de driver, clique em SIM para continuar!

16º Se tudo ocorreu bem, sua box está instalada com sucesso! Veja o gerenciador sem erros!

tbei7.png

17º Abra o Sheel e faça as atualizações dos programas por ele!

Abraços e Boa Sorte!

Editado por Luc@s Silva®

Compartilhar este post


Link para o post
Compartilhar em outros sites

Complementando o amigo Sanmyo, as novas box que estão vindo com novos cards, precisarão antes de instalar os drivers como acima, ir até a pasta onde foi instalada a Z3x/drivers/ localize os arquivos smartcard200 e Rocker. Os instale manualmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A z3x agora esta com outro driver disponível para o windows 7, que evita aquele problema de fica reinicializando o PC

Ler tópico: Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia fui reinstalar minha z3x e falto o drive USB SERIAL PORT obrigado dês de já

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia fui reinstalar minha z3x e falto o drive USB SERIAL PORT

obrigado dês de já

instala o z3x-shell_4.3.2

vem os driver , fica em unidade c / arquivo de programas / z3x / driver

boa sorte

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

instala o z3x-shell_4.3.2

vem os driver , fica em unidade c / arquivo de programas / z3x / driver

boa sorte

Please login or register to see this link.

amigo eu ja instalei o shell pais continua com isso meu windows é windows 7 ultimate x64

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo eu ja instalei o shell pais continua com isso meu windows é windows 7 ultimate x64

eu uso no x86 (x32) e os driver serve

agora no x64 não sei se funciona

mas boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu uso no x86 (x32) e os driver serve agora no x64 não sei se funciona mas boa sorte

Brigado desculpe o incomodo

-----------Atualizado------------

estou problemas drivers z3x box probleminha usb serial port nao reconhece Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou problemas drivers z3x box ...

Enfim Miikael, de continuidade lá para problemas de Driver Z3X.

E veja que tivemos que tirar links externos de seu post, use locais.

Por ocorreram ultimamente novas postagens ao tema driver Z3X, interligamos:

Tópico: Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

instalando driver cartão inteligente

Please login or register to see this image.

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Compartilhar este post


Link para o post
Compartilhar em outros sites

A z3x agora esta com outro driver disponível para o windows 7, que evita aquele problema de fica reinicializando o PC

Ler tópico: Please login or register to see this link.

manda outro link, esse ta conrrupido, estou com uma noxa z3 e estou usando o w7 32bits 

pedi esse driver ai ft232r usb uart

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

A z3x agora esta com outro driver disponível para o windows 7, que evita aquele problema de fica reinicializando o PC

Ler tópico: Please login or register to see this link.

manda outro link, esse ta conrrupido, estou com uma noxa z3 e estou usando o w7 32bits 

pedi esse driver ai ft232r usb uart

 

 

amigo, baixe Please login or register to see this link.

descompacte e coloque em qualquer lugar, logo apos faça como o primeiro post mas selecione a pasta que vc descompactou.

boa sorte.

Editado por Rafael Vasconcelos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá companheiros,

Estou com um problema após instalar  a Z3x no win7 32bits. Quando abro o sw o mesmo permanece aberto por cerca de 10 segundos e fecha sózinho. Alguem já se deparou com esse problema? Desde já muito obrigado a todos!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifique o antivirus desabilite ele tambem veja o firewal pode estar bloqueando ele 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite a todos, estou com um problema curioso. A minha Z3 funcionava normal no Windows 7 64Bits até pouco tempo atrás, porém do nada parou de reconhecer a porta e o smart card. Desde então já desinstalei e reinstalei varias vezes e nada ! Mas descobri que quando ligo o computador em modo de segurança, ela está instalada normalmente com todos os drivers e funciona normalmente. Alguém já passou por situação igual, e qual foi a solução ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja fex o procedmento  do nosso supervisor bruno santana ? citado ai em cima 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Aldinei, aí é que está o problema. O computador não reconhece a box de forma alguma quando conectado de forma normal, só reconhece em modo de segurança.

É como se a box não estivesse conectada, nem o gerenciador de programas reconhece. Gostararai de saber o que aconteceu, pois em modo de segurança está com todos os drivers e arquivos funcionando normal, mas em modo normal é como se a box não estivesse conectada !


outra coisa, quando conectado em modo normal os leds verde e vermelho ficam acesos direto sem apagar o que seria normal. Se vc puder me passar outra forma de resolver ficarei muito grato !

Compartilhar este post


Link para o post
Compartilhar em outros sites

experimente desbilitar a imposiçao de assinatura de drivers assim

Abra um prompt de comando elevado e digite os seguintes comandos

bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS
bcdedit -set TESTSIGNING ON
bcdedit /deletevalue loadoptions
bcdedit -set TESTSIGNING OFF

Editado por aldinei jose

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, infelizmente não deu certo. Continuo na mesma, mas mesmo assim obrigado por sua atenção !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, infelizmente não deu certo. Continuo na mesma, mas mesmo assim obrigado por sua atevejamos

Vejamos:Como só funciona em modo de segurança pode ser problema de infecção.Dado ao problema de estar funcionando normalmente e do nada isso aconteceu.Veja se não pode ser isto(fazendo uma boa varredura com seu anti virus e anti malware.Caso não procure lembrar se antes do acontecido, possa ter acontecido um desligamento inesperado do sistema(falta de energia,caso nao tenha no break,desligamento acidental)pois isso pode ocasionar em perca de arquivos do sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda estou procurando solução, agora a ufs saras também só aparece instalada em modo de segurança. Se conectar em modo normal não conecta a box, els ficam com os leds frontais acesos diretos . 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda estou procurando solução, agora a ufs saras também só aparece instalada em modo de segurança. Se conectar em modo normal não conecta a box, els ficam com os leds frontais acesos diretos . 

Meu querido format logo pois vai ser melhor!Dai faça nova instalação!!!!!!!!!Acredito que não continuará c esta dor d cabeça.

Compartilhar este post


Link para o post
Compartilhar em outros sites

grato guicel mas por favor leia as regras do forum e proibido postar com letras maiusculas

Editado por Aldinei Jose

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0