Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
roran

i897 bateria invalida

Posts Recomendados

boa tarde amigos , estou com um i897 , que entrou com problema de flex fiz a troca do mesmo e agora o aparelho da a mensagem de bateria inválida sempre que conecto o carregador , ja fiz a troca de bateria e o defeito persiste , alguém ja pegou algo parecido ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso é só quando conecta o carregador , ja sim troquei o carregador por um original , mas eu vou buscar um outro original pois estou meio desconfiado do meu carregador .

Compartilhar este post


Link para o post
Compartilhar em outros sites

complicado isso bat inválida so quando carrega confesso que nunca vi ja resolvi alguns resoldando o conector da bat mas nesse caso é quase certo que o problemas esteja no conector e em se tratando de i897,mexer nesse conector é complicado como o defeito primario era flex vc não podia saber da bat invalida se a resolda do conector não resolver amigo tente a troca do mesmo muito boa sorte pra vc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Conteúdo Similar

    • Por Renan M
      Fala galera,
      Estou com um problema em um SM-120h. 
      Recebi um SM-J120 na assistência, em que o dono falou que ele não estava ligando.
      fui fazer os teste primeiro de bateria. Bateria OK dando 3.7v , teste possível curto na placa  com multimítro, SEM CURTO APARENTE,
      Fui testar o telefone na fonte de bancada, minha fonte fica em 4.5v, dai o telefone ligou normalmente, achei que poderia ser a bateria, troquei e não resolveu, 
      resolvi reduzir a voltagem da bancada para a mesma da da bateria 3.7v... Vualar...Mostrou consumo de corrente mas não deu imagem, 
       Display só está mostrando imagem acima de 4.5v, testei o mesmo display em outra placa é o problema é o mesmo... 
      Alguém sabe se é só trocando o display ou tem algum reparo que posso fazer? 
       
    • Por sapinhox
      Boa tarde, estou com um iphone 4S com o seguinte problema, foi efetuada a troca da bateria porque a bateria antiga estava carregada 100% e do nada despencava para 1% e depois desligava, efetuamos a troca da bateria e o problema aparentemente tinha sido resolvido, 2 dias depois o mesmo problema acontece, trocamos novamente a bateria mas dessa vez tirei a bateria do meu iphone 4S que esta perfeita e o esmo acontece a bateria cai do nada para 1% e desliga, ao colocar a mesma bateria no meu celular ela funciona perfeitamente, alguem tem alguma ideia do que pode ser.
    • Por diegoburgo
      Boa tarde! Entrou um celular na assistência que claramente tinha problema na bateria, a qual, foi devidamente trocada! Após 3 dias, o telefone retornou pois estava se deligando sozinho! Realizamos um choque na bateria que voltou a funcionar normalmente. Antes de entregarmos o celular para a cliente, resolvemos testá-lo e aos 40% ele desligou sozinho e zerou a bateria! Trocamos a bateria novamente e aconteceu a mesma coisa com a bateria nova!
       
      Alguém poderia me dar uma luz da solução do problema?
       
      agradeço desde já
    • Por afaraujo
      O celular quando vc tira do carregador a luz de carga ainda fica acessa e reparei que o celular esta descarregando rapido, será que é a bateria?
    • Por Leandromegacell
      Bom dia pessoal, tudo bem? 
      Então, entrou um moto g2 na assistência que desligou-se repentinamente segundo relato do cliente; testei a bateria em outro aparelho que tenho aqui e a mesma está com 96% de carga. O aparelho não está mais carregando a bateria e nem ligando, quando ligo aparece o logo da Motorola e simplesmente morre. Testei a placa e não encontrei nenhum curto está tudo ok com relação a curtos, alguém já pegou algum caso parecido que possa me dar um auxílio? Desde já agradeço. Abraços!!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




×