Samsung star GT-S5230 Não Carrega
0

4 posts neste tópico

Boa tarde. Estou com um star que quando coloco o carregador nele da a mensagem: "Carregamento interrompido, a temperatura da bateria deve estar alta demais ou baixa demais". Fiz ressolda no conector externo e troquei 2 componentes pequenos que ficam na frente do conector e não resolveu o problema. Alguem pode me ajudar por favor. Grato !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

Estou com um star que quando coloco o carregador nele da a mensagem: "Carregamento interrompido, a temperatura da bateria deve estar alta demais ou baixa demais".

Fiz ressolda no conector externo e troquei 2 componentes pequenos que ficam na frente do conector e não resolveu o problema.

Alguem pode me ajudar por favor.

Grato !!!

Sr veja se pode lhe ajudar.

Guia de Reparo para Samsung - Página 42

Guia de Reparo para Samsung - Página 29

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mto obrigado pelo post, mas infelismente não resolveu. Continua dando a mesagem "Carregamento interrompido. Temperatura da bateria está muito alta ou muito baixa" Alguem ja resolveu isso?! leu !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mto obrigado pelo post, mas infelismente não resolveu.

Continua dando a mesagem "Carregamento interrompido. Temperatura da bateria está muito alta ou muito baixa"

Alguem ja resolveu isso?!

leu !!!

O amigo fez a troca do carregador e bateria, de procedência originais?

A bateria chega a esquentar fisicamente?

Já tentou uma atualização?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0

  • Conteúdo Similar

    • Por neccell
      Galera, deu entrada um j500 aqui em boot. Passei duas ROM'S nele: 5.1 e 6.0.1 ambas não funcionaram. Tentei em outro versão do ODIN e nada. Caso alguém tenha a particionada para eu poder testar aqui fico agradecido.
    • Por Mick
      Boa tarde,
      estou com um j2 prime g532 que nao estava acionando o touch, desconectei o lcd e conectei novamente pra verificar se era problema de conexão, agora o aparelho nem aparece imagem mais, mas quando desconecta o flex do touch o lcd volta a funcionar, ja troquei touch e lcd por varias vezes e nada deu certo, alguem ja pegou algum assim e conseguiu resolver?
       
       grato desde ja
       
    • Por alandegel
      Meu s7 funcionava com chip oi após reparar imei no octoplus nenhum chip pega
    • Por pedro9435
      Alguns tipos de celular precisa que a gente ative o modo desenvolvedor e o depurador usb para que a BOX os reconheça.
      Mas quando o celular estiver com loop infinito como eu faço pra box reconhecê-lo?No meu caso utilizo OCTOPLUSBOX.
    • Por jonycs
      Boa noite pessoal.
      Passei o dia brincando com um Gran Prime Duos 
      Tudo começou porque ele estava com o kitkat 4.4.4 e eu queria passar para o Lollipop 5.0.2. 
      Fiz o wipe, deixei ele zerado, baixei a ROM correta e... PAU!
      Complete(Write) operation failed
      É o que diz o ODIN toda vez que ele vai copiar a ROM para dentro da memória.
      Daqui pra frente ele não entrou mais. Só ficou na tela do modo de download.
      Bom... Abri o KIES, fui em INICIALIZAR A FIRMWARE e ele me pediu o modelo. Coloquei SM-G530H/DL. A samsung diz que não existe esse modelo. Ok, deixei pra lá e coloquei somente SM-G530H. Ele aceitou. "DIGITE O S/N" coloquei o número de série e ele diz que não corresponde ao aparelho (Ok, eu imaginei que isso pudesse acontecer) 
      Liguei na samsung e eles disseram que não podem fazer nada, porque esse número não está cadastrado mesmo e.... resumindo... Dane-se vc... vai comprar um novo!
      procurei na internet e achei um número de serie desse modelo e daí consegui acessar, só que diz que esse modelo não suporta inicialização. 
      Voltamos para ODIN e derivados...
      Instalei o CWM e consegui entrar no recovery, só que quando eu tento reinstalar a ROM, ele aparece 
      "INSTALATION ABORTED"
      Já tentei diversas ROMs e diversos modos de recovery... Pior é que ele funcionava direitinho...
      Alguma sugestão?
       
       
       
       
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.