Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
ismalwill

HTC Magic brickado (morto)

Posts Recomendados

Olá, Bom dia pessoal. Comprei um HTC Magic novo e quando fui realizar a atualização de software (disponível no site do fabricante) o celular morreu, não liga mais, apenas liga o led quando carrega, e nada mais. Já mandei o aparelho para verificação na assistência técnica porém o custo de reparo é maior que o custo do aparelho! (comprei sem a nota fiscal) Logo, desisti da manutenção. Agora estou tentando uma solução pois parece que com a utilização do chip JTAG junto à box dá pra reinstalar a ROM, porém, só encontrei este serviço nos EUA. A peça (placa-mãe ou placa principal) é impossível de encontrar! ja tentei de tudo... Gostaria muito da ajuda de vocês pra solucionar este problema, tanto quanto no reparo ou na troca da peça. Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Bom dia pessoal.

Comprei um HTC Magic novo e quando fui realizar a atualização de software (disponível no site do fabricante) o celular morreu, não liga mais, apenas liga o led quando carrega, e nada mais.

Já mandei o aparelho para verificação na assistência técnica porém o custo de reparo é maior que o custo do aparelho! (comprei sem a nota fiscal) Logo, desisti da manutenção.

Agora estou tentando uma solução pois parece que com a utilização do chip JTAG junto à box dá pra reinstalar a ROM, porém, só encontrei este serviço nos EUA. A peça (placa-mãe ou placa principal) é impossível de encontrar! ja tentei de tudo...

Gostaria muito da ajuda de vocês pra solucionar este problema, tanto quanto no reparo ou na troca da peça.

Desde já agradeço.

Olá amigo meu nome é wladimir sou do interior de São Paulo. Posso recuperar seu HTC caso tenha interesse podemos nos falar por MSN 

Editado por Luc@s Silva®

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Wladimir, estou com um HTC Magic nesta situação. Ele só liga e mostra uma seta apontando para cabeça do Android. A única forma de recuperar é via JTAG. Você faz este reparo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Conteúdo Similar

    • Por Leandromegacell
      Bom dia pessoal!!
      Estou com um moto c plus que entrou aqui na assistência para troca do display que estava completamente danificado. Desmontei para efetuar a troca do componente e constatei que haviam blindagens da placa soltas provavelmente devido ao acidente que o fez quebrar o display. Removi uma bobina que estava em curto no setor de carga e quando fui realizar o teste com o novo frontal o aparelho não liga. N a fonte apresenta consumo de 0.16 miliamperes e se solto o power ele zera. alguma dica? O dano que causou a quebra do frontal pode ter danificado a memória flash do aparelho?
      vou anexar fotos do estado do mesmo.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por clewbber
      Bom dia!
      Estou com um MOTO G3 XT1544, que nao liga nem carrega, quando aperta o botao de ligar aparece apenas o LOGO com uma TOMADA (foto em anexo), bateria esta carregada, já tentei ligar na fonte, já testei com outras baterias boas, já tentei reinstalar a ROM, mas trava e nao sai do lugar e tbm mostra batery low, já verifiquei oxidações e nao tem. No carregador só acende a LED mas fica tela preta. Acredito que seja algum componente relacionado a bateria. Alguem tem alguma sugestão para esse problema?

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por Jefferson Sousa
      Bom dia amigos , chegou em minha assistencia um Moto G5 xt1672 Com loop infinito , então instalei a rom e o aparelho voltou a funcionar normalmente , entreguei para o cliente que levou funcionando , porem ele voltou com aparelho morto , falando que tentou atualizar o sitema pelas configuraçoes para a versao mais nova , e quando o aparelho reiniciou dps de instalar  ele nao  ligou mais 
      Testo na fonte e esta dando boot como estivesse ligado , tbm nao esta mais entrando no Modo 
      Alguem sabe algum procedimento para reparo ? 
    • Por Will.f
      boa tarde meus irmãos
      estou com um iphone 5s na bancada que quando aperto o botão power com ele na fonte , ele sobre pra 0.18 Ma e trava por uns 5 segundos e começa a oscilar entre 0.40 e 0.30 Ma e volta pra 0.18 e assim continua a mesma coisa , só que não aparece nem imagem nem da sinal no computador  alguém tem uma dica pra me ajudar?
      desde já agradeço!
       
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




×