HTC Magic brickado (morto)
0

4 posts neste tópico

Olá, Bom dia pessoal. Comprei um HTC Magic novo e quando fui realizar a atualização de software (disponível no site do fabricante) o celular morreu, não liga mais, apenas liga o led quando carrega, e nada mais. Já mandei o aparelho para verificação na assistência técnica porém o custo de reparo é maior que o custo do aparelho! (comprei sem a nota fiscal) Logo, desisti da manutenção. Agora estou tentando uma solução pois parece que com a utilização do chip JTAG junto à box dá pra reinstalar a ROM, porém, só encontrei este serviço nos EUA. A peça (placa-mãe ou placa principal) é impossível de encontrar! ja tentei de tudo... Gostaria muito da ajuda de vocês pra solucionar este problema, tanto quanto no reparo ou na troca da peça. Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Bom dia pessoal.

Comprei um HTC Magic novo e quando fui realizar a atualização de software (disponível no site do fabricante) o celular morreu, não liga mais, apenas liga o led quando carrega, e nada mais.

Já mandei o aparelho para verificação na assistência técnica porém o custo de reparo é maior que o custo do aparelho! (comprei sem a nota fiscal) Logo, desisti da manutenção.

Agora estou tentando uma solução pois parece que com a utilização do chip JTAG junto à box dá pra reinstalar a ROM, porém, só encontrei este serviço nos EUA. A peça (placa-mãe ou placa principal) é impossível de encontrar! ja tentei de tudo...

Gostaria muito da ajuda de vocês pra solucionar este problema, tanto quanto no reparo ou na troca da peça.

Desde já agradeço.

Olá amigo meu nome é wladimir sou do interior de São Paulo. Posso recuperar seu HTC caso tenha interesse podemos nos falar por MSN 

Editado por Luc@s Silva®

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Wladimir, estou com um HTC Magic nesta situação. Ele só liga e mostra uma seta apontando para cabeça do Android. A única forma de recuperar é via JTAG. Você faz este reparo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo tenta o ALL IN ONE TOOLKIT, ESSE PROGRAMA FUNCIONA PS. É BOM VOCE SABER UM POUCO DE INGLES BASICO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0

  • Conteúdo Similar

    • Por GustavoPiza
      Galera preciso de uma ajuda, tenho um celular Samsung GT S7562L, porém foi troca a bateria dele e ele funcionava normalmente, portanto ele começou a desligar apos algum tempo de uso, ai sempre que conectava no carregador na carregava, ai tinha que usar um carregador com uma voltagem mais alta ai ele carregava. Hoje já parou de funcionar e não liga mais, tem algum procedimento sobre este caso? Não liga e não carrega. Ficou horas conectado no carregador e nada. 
      Alguém tem uma solução bateria nova.
       
    • Por josiel pedro
      Bom dia amigos.
       
      Entrou um iPhone 6G que não liga. A cliente informou estar carregando com fonte original e cabo paralelo, quando de repente o aparelho desligou e não ligou mais. Desmontei e testei na fonte de alimentação, o consumo chega a 0.05, zera e vai novamente aos 0.05, percebe-se
    • Por Pisteco
      Bom dia galera! Chegou um aparelho aqui na loja pra trocar a tela, um moto g3, troquei a tela e deixei carregando, cheguei agora de manhã na loja e ele não ligava mais..... :( Bom, liguei a placa na fonte assimétrica e quando eu aperto power ele puxa uns 80 amperes, mas quando solto o power ele desliga! alguem tem alguma idéia do que possa ter acontecido?? Muito obrigado!
    • Por marcosaeb44
      Bom dia pessoal, estou com um moto G 2 geração aqui na minha loja que o cliente alega apos o aparelho tido contado com aguá o mesmo apos desligar e ligar novamente começou a ligar no modo fastboot sozinho e a teclas de volume estão invertidas sendo quando se aperta a tecla VOL (+) desce em vez de selecionar e VOL (-) não funciona e tecla power funciona normalmente. Com isso abrir o aparelho para ver se era oxidação porem o aparelho não apresenta oxidação visível. Gostaria de saber se alguém já pegou algum caso desses e o que fez para resolver. Desde já agradeço. 
    • Por desin1
      estou com um j100m que nao liga , e quando ligo ele na fonte e aperto o botao power , a corrente sobe e para no 0.13. alguem sabe me informar qual seria o problema e o que posso fazer ?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.