5130 tecla mennu nao funciona
0

6 posts neste tópico

boa noite ,estou com um 5130 que a tecla do menu nao funciona, já fiz limpeza e resolda no c.i do teclado,sera que tem algum jumper para solucionar esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite ,estou com um 5130 que a tecla do menu nao funciona, já fiz limpeza e resolda no c.i do teclado,sera que tem algum jumper para solucionar esse problema.

Amigo porem o mesmo tinha marca de oxidação ou mesmo queda,retirou a manta do teclado certificou se a mesma não se encontra danificada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Completando o que nosso User Suporte respondeu, Ligue o aparelho sem o chip, e veja se quando pedir para ligar o aparelho sem o chip, a Tecla funciona, pois ja peguei alguns que fazendo uma atualização resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Completando o que nosso User Suporte respondeu, Ligue o aparelho sem o chip, e veja se quando pedir para ligar o aparelho sem o chip, a Tecla funciona, pois ja peguei alguns que fazendo uma atualização resolve.

beleza, fiz atualizaçao e deu certo, pode fechar o tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Complementando o que os amigos falaram acima, antes de abri e fazer qualquer procedimentos nesses nokias faça simplesmente um restaure pela HWK marcando todas as opções e depois clicando em Ui Settings. Caso não resolva partam para hardware. Tópico Fechado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0