SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
hugotecnocell

Motorola A853 não funciona o microfone

16 posts neste tópico

Ola amigo estou com um motorola A853 ele não esta funcionando o microfone ele não teve nem um contato com água , porem ele não esta funcionando o microfone alguem ja pego assim ou tem algum macetizinho :) Desde ja agradeço !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo estou com um motorola A853 ele não esta funcionando o microfone ele não teve nem um contato com água , porem ele não esta funcionando o microfone alguem ja pego assim ou tem algum macetizinho :) Desde ja agradeço !

Amigo verifique se os componente responsavel pelo microfone não esteja danificado,o mesmo tem marca de queda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja peguei alguns, que o flex que liga a placa onde o microfone esta localizado ao restante do aparelho o flex estava rasgado ( esse flex onde esta localizado os botoes laterias e botao power )

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde! Será que algum de vcs tem o diagrama de bloco deste aparelho, ou alguém sabe como ou se tem jeito de restaurar as trilhas deste flex...? desde ja agradeço a ajuda de todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde! Será que algum de vcs tem o diagrama de bloco deste aparelho, ou alguém sabe como ou se tem jeito de restaurar as trilhas deste flex...? desde ja agradeço a ajuda de todos!

Da uma olhada aqui amigo.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem ja obteve sucesso com um jumper para esse microfone tentei com o do w510 e não tive exito e não tem nos fornecedores para comprar, o do gt360 por exemplo tb não é compativel aguardo obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

coloquei o microfone do kp570 (lg) e funcionou mas somente com o viva voz ligado quando desliga o viva não funciona o micrfone alguma dica

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola galera, sou novo aqui, fui trocar o touch do meu milestone A853 a na hora de desmontar, o flex que liga o telefone rasgou, este flex é o mesmo que liga os botões laterais e é preso a uma carcaça, alguem sabe me informar se tem como trocar esta peça?

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera tb estou na mesma situaçao...flex do mic rasgado...eee flexizinho safado esse hein....jah tentei varias formas de fazer esse jump e nada....se alguem conseguir passa pra nos que e o trem ta osso aki...eu pra falar verdade ate desisti ;paz...mas se alguem souber fazer ele ou onde tem novo pra comprar vai ajudar tb....nao estou achando nem pra comprar....obrigado a todos!! abrss

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera tb estou na mesma situaçao...flex do mic rasgado...eee flexizinho safado esse hein....jah tentei varias formas de fazer esse jump e nada....se alguem conseguir passa pra nos que e o trem ta osso aki...eu pra falar verdade ate desisti ;paz...mas se alguem souber fazer ele ou onde tem novo pra comprar vai ajudar tb....nao estou achando nem pra comprar....obrigado a todos!! abrss

ola amigo esse flex vc pode acha na net ai

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo da uma olhada par ver como esta o flex do mesmo... e também de uma olhada nos componentes que estão próximo do microfone pode ser que tenha alguma oxidação eté mesmo uma solda fria... tente fazer uma ressolda. sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo da uma olhada par ver como esta o flex do mesmo... e também de uma olhada nos componentes que estão próximo do microfone pode ser que tenha alguma oxidação eté mesmo uma solda fria... tente fazer uma ressolda. sorte

amigo to com um probema parecido com o milestone

ja troquei o fle do power

ja coloquei 3 placas do audio com o microfone

troquei a placa

e nada funciona, algume pode me ajudar por favor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com problemas no microfone, depois que troquei a parte do slide onde fica o flex do power e volume, o microfone parou de funcionar. Até o momento não tinha menor idea que seria o flex do power, e também o sensor de proximidade não está funcionando bem. Então minha perguntas são: Aquela antena (cabo coaxial) que liga a placa de audio à placa mão, serve para que? Ela tem alguma inlfuência em ter paradao de funcionar o microfone, ou é mesmo o flex do power? O flex do power ou flex que liga o display (onde ficar o sensor de proximidade) pode ter alguma inlfuência, ou serio o proprio sensor que está ruim?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0