IPHONE sem luz de display
1 1

23 posts neste tópico

Olá amigos do fórum estou com um probleminha, estou com um iphone 3gs tudo funciona mesnos os led's do display já troquei o display e nada resolveu aguem tem uma luz desde já agradeço!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu Caro Amigo, So Resolvi Isso varias Vezes Trocando o Display Mesmo,.. Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algumas vezes é problema na placa principal mesmo, ressolde o conector do display e os componentes que estão ao lado e em baixo. Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com o mesmo problema

Boa tarde,

Descreva os procedimentos realizados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola ,estou com aparelhos aqui na minha assistencia com esse defeito sera q alguem a encontro a soluçao?

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde, bom eu ja fiz praticamente tudo que eu encontri na net foii assim eu tava com jb greenpoison nele( ele é 4g) ai eu fui em apagar tudo pq tava lento e apartir dai so problema ele fica travado na tela da maça mas li alguns topicos e ele ligou de novo mas passouu em 5 minutos ele deligou de novo e agora não liga mais o itunes so reconhece como um itouch em recuperação a tela dele so fica preta ja carreguei a noite inteira e nada da cereto. podem me ajudar ? aaaa detalhe co o tiny umbrella e o ireb juntos ele da restore mas continua com tela preta paracendo que esta em dfu. sera que se eu não consigui resolver e levar em uma autorizada aki no brasil ele me dão outro ja que comprei nos eua, e ele restaura mostrando que ele ta de fabrica sem jb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos do fórum estou com um probleminha, estou com um iphone 3gs tudo funciona mesnos os led's do display já troquei o display e nada resolveu aguem tem uma luz desde já agradeço!!

Bom dia amigo!

Ja resolvi varios casos desses apos a troca do resistor de (6R8) que fica na PCI, veja a imagem do mesmo no anexo, aconcelho a utilização do diagrama eletrico do aparelho para auxiliar nessa manutenção.

Bom trabalho!

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa consegui resolver esse defeito ... fiz a troca do resistor .. nao achei um igual o do iphone , recorri algumas placas de outros atc que tinha aqui na loja ..deu certo com resistor 4r7 de um motorola i776 nextel ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde, estou com iphone 3gs na assistencia que esta com o seguinte problema, quando ligo ele aparece a maca e a luz do fundo, em 1 segundo desliga, o display fica sem luz.... já troquei 8 displays e nada ja troquei o resistor de 100 que é o original e nada, troquei por outro 6r8 e nada quando ligo ele sem o resistor, simplesmente ele nao acende nada, nem a maca que com o resistor ficava acesa por 1 segundo, pois coloco o resistor acende a maca por 1 segundo e apaga. ja fiz uma ressolda no conector do display e nada fiz uma ressolda perto do resistor de 6r8 e nada..... gostaria de uma luz ae pessoal....

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde, estou com iphone 3gs na assistencia que esta com o seguinte problema, quando ligo ele aparece a maca e a luz do fundo, em 1 segundo desliga, o display fica sem luz....

já troquei 8 displays e nada

ja troquei o resistor de 100 que é o original e nada, troquei por outro 6r8 e nada

quando ligo ele sem o resistor, simplesmente ele nao acende nada, nem a maca que com o resistor ficava acesa por 1 segundo, pois coloco o resistor acende a maca por 1 segundo e apaga.

ja fiz uma ressolda no conector do display e nada

fiz uma ressolda perto do resistor de 6r8 e nada.....

gostaria de uma luz ae pessoal....

E defeito e complicado, estou aqui com o mesmo problema, no caso fis a troca 3 vezes do do que estão chamado de resistor 6r8 porem acredito que seja uma bobina.

Bem mais a falhar persiste, ele acende a luz por um segundo e logo desliga, o incrível e que esta passando corrente de 3v para os leds dos display mas não acende.

Compartilhar este post


Link para o post
Compartilhar em outros sites

esperimenta restaurar ele em recovery mode isso pode ser falha de software mau instalado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse meu não pode se,,, porque ele funciona normal, a luz que não acende. Depois que um curioso mexeu na placa,,, porem ela esta entaquita, display também esta descartada a possibilidade. Eu suponho que possa ser o eslogue de conexão do display, que possa esta empenado mais já fiz vários testes de corrente e ele parace esta transmitindo normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tô com 6 iphone 3gs aqui com mesmo defeito, ainda sem solução, já fiz esses testes citados acima e nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

luiz vc fez a troca dos resistor de (6R8) , efetue uma boa limpeza na placa sem luz display resolvo todos aqui so com troca desse resistor , tente isso e de mais detalhes dos aparelho para q possamos ajudar melhor ..

Compartilhar este post


Link para o post
Compartilhar em outros sites

luiz vc fez a troca dos resistor de (6R8) , efetue uma boa limpeza na placa sem luz display resolvo todos aqui so com troca desse resistor , tente isso e de mais detalhes dos aparelho para q possamos ajudar melhor ..

Continuação... (Já fiz esses testes citados acima).

Compartilhar este post


Link para o post
Compartilhar em outros sites

a soluçao amigo as vezes é a bubina de iluminaçao nao adianta resoldar basta trocar ela se nao pegar troque tambem processador de iluminaçao que fica proximo a bubina espero te ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal alguem sabe de aparelhos sem ser lphones que tem esse mesmo indutor 6R8 ? ou algum que e compativel ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal alguem sabe de aparelhos sem ser lphones que tem esse mesmo indutor 6R8 ? ou algum que e compativel ?

Verifique na placa do motorola v3.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ao indutor do v3 e 4R7 sera que e compativel ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ao indutor do v3 e 4R7 sera que e compativel ?

Dá uma olhada aqui, tem muito sobre isso, ;entendido

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

como se chama esse processador ? tem como dar uma especificação ou nome que está escrito nele ?, pois troquei bobina 6r8 e nada fica sem led

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
1 1