2 2
Alexandra Dourado

XT 1640 sem touch apos cair na água ???

Posts Recomendados

Não funciona o touch após cair na água , alguém sabe qual a peça próximo ao conector da frontal responsável por o touch? Se souber mim passa , estou a semanas tentando resolver esse abacaxi. Desde de já agradeço.

IMG_20180511_113249688.jpg

Editado por Reginaldo almeida

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá Alexandra , precisamos tirar algumas dúvidas afim de lhe auxiliar melhor :

 

1° testou outra frontal ?

2° verificou o conector e os componentes ao redor do mesmo ?

3° quais processos foram realizados ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Maikon Santos disse:

olá Alexandra , precisamos tirar algumas dúvidas afim de lhe auxiliar melhor :

 

1° testou outra frontal ?

2° verificou o conector e os componentes ao redor do mesmo ?

3° quais processos foram realizados 

Foram feitos todos os teste possíveis e não resolveu , até o software foi feito e nada continua no mesmo .

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem a principio como citou que o mesmo sofreu exposição a água , é possível que tenha afetado a frontal do aparelho , pois é certo que tenha oxidado o flex do conjunto frontal  e seus componentes . mas como você informou que já realizou todos os testes inclusive com uma nova frontal e problema persisti , é necessário utilizar o esquema elétrico vulgo manual de serviço , para de forma correta identificar a região responsável por tal setor , sempre instigamos todos da casa a utilizarem este recurso pois estarás sempre evoluindo na área , com o esquema elétrico em mãos e uma noção básica de eletrônica com certeza chegaras ao problema 

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, Maikon Santos disse:

bem a principio como citou que o mesmo sofreu exposição a água , é possível que tenha afetado a frontal do aparelho , pois é certo que tenha oxidado o flex do conjunto frontal  e seus componentes . mas como você informou que já realizou todos os testes inclusive com uma nova frontal e problema persisti , é necessário utilizar o esquema elétrico vulgo manual de serviço , para de forma correta identificar a região responsável por tal setor , sempre instigamos todos da casa a utilizarem este recurso pois estarás sempre evoluindo na área , com o esquema elétrico em mãos e uma noção básica de eletrônica com certeza chegaras ao problema 

Ok . Mais ainda não. Conseguir o esquema elétrico dele , vc tem o esquema desse aparelho ? Se tiver mim passa o link pra mim baixar

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
2 2

  • Conteúdo Similar

    • Por AnonyWorld
      Bom dia, estou com um xt1640 vinculado a timbr(canal de software timbr), não percebi esse detalhe e sem querer passei uma rom retail(varejo) e agora o celular esta sem sinal, alguém teria um backup da rom do xt1640 vinculado a timbr? Ou um backup do modem do xt1640 timbr. Agradeço qualquer ajuda.
       
       
      OBS: Questão de box só tenho a octopus.
    • Por edutechsmart
      Bom dia, o touch desse aparelho parou de funcionar e testando com outra frontal fica normal, porém percebi que o conector do flex esquenta muito rápido, logo após o boot do sistema. Tenho medo de trocar a frontal e depois de uns dias queimar outra coisa. Gostaria de saber se é normal o conector esquentar. Obs: Essa frontal já foi trocada ano passado, peça paralela.
    • Por mark22
      Oi companheiros estou com um Moto G4 Plus simplesmente o sinal do chip dava a mensagen fora de serviço
      depois do reset   ate então estava funcionando perfeitamente fiz o downgrade para a rom 6.0 ate ai tudo bem
      ainda assim não voltou o sinal liguei o wi fi e coloquei pra atualizar pra 7.0 para a tragedia ser completa no meio da atualização o aparelho apagou e não volta mais. Tenho percebido que o moto G4 Plus tem apresentado muitos defeitos na parte de audio, wi fi, e sinal de chip isso 99% e com relação a rom que ele usa que apaga algumas informações de drives interno do android e não volta mais nem desbloqueando o aparelho isso tem sido um procedimento perigoso coisa que pouco acontecia com os aparelhos anteriores da linha moto G isso feito com procedimento certo sabendo o que se esta fazendo.
      Fica um alerto ai pessoal     
    • Por eslibrito
      Aqui na assistência tem chegado muito moto g4 plus com placa em curto e sem solução, como não tenho sucata nenhuma então fica difícil reparar alguma. E todas parece estar dando problema na mesma ci, que é a de controle de energia geral, não sei como fala ela. Só sei que esquenta muito e a resolda não tem resolvido.
      De fato é uma placa muito frágil que arranca componentes com facilidade e dificil encontrar, se alguém tiver a venda, por favor, entre em contato. Tenho telas originais aqui mas nada de placa, principalmente do moto g4 plus.
    • Por wesleyk0
      Olá  pessoal, só quero saber se a box Smart Clip 2 faz o procedimento de FRP 1 de junho 2017  nos motorolas?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.