Ir para conteúdo

andretti

SM-J100M não aceita Firmware

Posts Recomendados

estou com um sm-j100m que não quer aceitar rom/firmware, já tentei mais de 10 roms diferentes já assisti inúmeros videos, já tentei usar mais de uma versão do odin, e nada da certo, ele não sai da tela de emergência e sempre que começo a rodar uma rom no odin ele da "fail" e isso com todos as roms que eu usei nenhuma da certo, alguem me ajuda por favor, desde ja obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, andretti disse:

estou com um sm-j100m que não quer aceitar rom/firmware, já tentei mais de 10 roms diferentes já assisti inúmeros videos, já tentei usar mais de uma versão do odin, e nada da certo, ele não sai da tela de emergência e sempre que começo a rodar uma rom no odin ele da "fail" e isso com todos as roms que eu usei nenhuma da certo, alguem me ajuda por favor, desde ja obrigado

Vai no gerenciador de dispositivos, modem e atualize os drivers pra ver

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, andretti disse:

estou com um sm-j100m que não quer aceitar rom/firmware, já tentei mais de 10 roms diferentes já assisti inúmeros videos, já tentei usar mais de uma versão do odin, e nada da certo, ele não sai da tela de emergência e sempre que começo a rodar uma rom no odin ele da "fail" e isso com todos as roms que eu usei nenhuma da certo, alguem me ajuda por favor, desde ja obrigado

na tela do celular qual mensgem em vermelho aparece quando da fail ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpa intrometer no post do amigo, mas estou com o mesmo problema e já tem semanas e nada de resultados.

 

O Binário não é informado com o amigo Paulo de Deus informou.

Como proceder?

 

SEGUE IMAGEM

34014519_1697563723613149_2261151782849740800_n.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, Alô Bahia disse:

Desculpa intrometer no post do amigo, mas estou com o mesmo problema e já tem semanas e nada de resultados.

 

O Binário não é informado com o amigo Paulo de Deus informou.

Como proceder?

 

SEGUE IMAGEM

34014519_1697563723613149_2261151782849740800_n.jpg

essa tela aparece quando vc liga normal ou quando coloca em modo download ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, Claudio Neto disse:

coloca ele em modo download (volume menos +home+ power) e manda foto da tela

 

Independente do comando ele já entra nessa opção.
Já tentei entrar em MODO DOWNLOAD mas não vai. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Alô Bahia disse:

Independente do comando ele já entra nessa opção.
Já tentei entrar em MODO DOWNLOAD mas não vai. 

possui jig ? pq mesmo aparelho sem sistema fazendo procedimento ele entra na tela de download normal, se nao esta entrando pode ser algum problema nos botoes, 

so aparece binary na tela de download.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Claudio Neto disse:

qual erro aparece no celular quando passa na octoplus, e qual erro aparece na octoplus.

 

Eu tenho JTAG da OCTOPLUS e a BOX RIFF, mas nunca fiz esse procedimento. 

Alguma dica?

 

IMAGEM DO ERRO.

Sem título.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um aqui também, primeiro eu passei o arquivo .Pit com todas as outras opções e deu erro.

Após isso, desmarquei o AP, reiniciei o aparelho e voltou a ligar. 

Agora aparece na tela o Samsung J1, consigo entrar em modo download normalmente e também no recovery. Mas quando vou passar só a rom, ele não dá erro, porém fica travado no começo.

Vou testar com outras roms do site clan soft e depois posto resultados.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, gilson.gj disse:

Estou com um aqui também, primeiro eu passei o arquivo .Pit com todas as outras opções e deu erro.

Após isso, desmarquei o AP, reiniciei o aparelho e voltou a ligar. 

Agora aparece na tela o Samsung J1, consigo entrar em modo download normalmente e também no recovery. Mas quando vou passar só a rom, ele não dá erro, porém fica travado no começo.

Vou testar com outras roms do site clan soft e depois posto resultados.

 


Eu também, passei só a CP e CSC e ele entrou em MODO DOWNLOAD, mas quando vou escrever a AP ele da erro e volta para a tela anterior.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora



×