0
Henry_klinke

Moto G4 problema touch

Posts Recomendados

Boa noite senhores,

 

Nunca fiz um post, pois sempre solucionei os problemas direto no fórum com posts já criados.

Não sei se estou postando no local correto, se tiver me desculpe.

 

Estou com um problema no touch screen do motoG4.

O cliente trouxe o mesmo na loja para troca dos botões físicos da placa. Até então o aparelho funcionava normal, feita a solda botões voltaram a funcionar, depois veio meu problema.

 

Você liga o aparelho o Touch dele funciona normal até você bloquear a tela, bloqueou a tela e desbloqueou ele fica apertando simultaneamente em um lugar especifico.

 

Explicando melhor você bloqueia a tela, logo em seguida desbloqueia e abre o menu de ligações, então aperta o botão 1 e ele simultaneamente o botão 6.

 

Lembrando que a tela do aparelho é original a numeração bate com a da placa, e já fiz limpezas para conferencia do mesmo sem resultados. Já também tirei a blindagem de onde fica a controladora do touch e está tudo normal.

 

Tenho uma outra placa para retirada de componentes só preciso saber qual é o componente para troca.

 

Desde já, agradeço;

 

Atenciosamente,

Henry Klinke

Novo de Novo Assistência Técnica de Celulares - Shopping Cidade Jardim - SP

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
0

  • Conteúdo Similar

    • Por Denny Novaes
      Boa tarde pessoal esse é meu primeiro tópico no site. Entrou hoje em minha assistência técnica um moto g3 que não ligava. Desmontei o aparelho  configurei minha fonte de bancada para 3,8v e 1,5a tentei ligar o aparelho e ele abre consumo a tela acende com a logo Motorola. E depois de 3 a 4 segundos ele desliga e zera o consumo. Mas se eu coloco minha fonte de bancada em 2.0a e 3.8v ele funciona normal mas com amperagem alta sempre acima de 0,600. Mas mesmo a bateria estando carregada até testei com uma bateria nova ele não liga  Esse é o primeiro aparelho que pego com esse problema por isso resolvi recorrer a vocês 
    • Por pedrosousa.226
      Boa noite, estou passando por um problema que muitos também devem estar passando. Estou com diversos Moto G5s pra reparar o touch,porém todos os cliente levaram resetados e sao lojistas, ninguem sabe conta google de nenhum. Gostaria de saber alguma forma de deixar conectado o Mouse OTG junto com o cabo de dados do computador pra remoção da conta, pois preciso liberar a depuração usb, removendo o cabo pra colocar o mouse, o aparelho automaticamente desliga. 
       
      Alguma soluçao pra essa situação ?
       
      Aguardo feedback, obrigado. 
    • Por GabrielES105
      Olá , boa tarde a todos , na verdade o tópico e uma duvida e uma pesquisa mesmo 
      Eu ja recebi uma base de 3 celulares moto g4 plus para fazer o FRP , e com o proprio arquivo aqui da clan , não consigo , porque o mesmo não reconhece usb , nada , nem dispositivo desconhecido , nada mesmo ! E ele fica so carregando ( E UM LED LA EM BAIXO FICA PISCANDO NO FASTBOOT ) mas não reconhece dados 

      - Ja troquei duas vezes o conector dele , pensando nas trilhas 

      Então ai que vem a duvida , sera que é algum patch novo que a motorola lançou para não reconhecer usb quando resetado , ou algo assim ? 
      Grato Desde já ! 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.