Entre para seguir isso  
Henry_klinke

Moto G4 problema touch

3 posts neste tópico

Boa noite senhores,

 

Nunca fiz um post, pois sempre solucionei os problemas direto no fórum com posts já criados.

Não sei se estou postando no local correto, se tiver me desculpe.

 

Estou com um problema no touch screen do motoG4.

O cliente trouxe o mesmo na loja para troca dos botões físicos da placa. Até então o aparelho funcionava normal, feita a solda botões voltaram a funcionar, depois veio meu problema.

 

Você liga o aparelho o Touch dele funciona normal até você bloquear a tela, bloqueou a tela e desbloqueou ele fica apertando simultaneamente em um lugar especifico.

 

Explicando melhor você bloqueia a tela, logo em seguida desbloqueia e abre o menu de ligações, então aperta o botão 1 e ele simultaneamente o botão 6.

 

Lembrando que a tela do aparelho é original a numeração bate com a da placa, e já fiz limpezas para conferencia do mesmo sem resultados. Já também tirei a blindagem de onde fica a controladora do touch e está tudo normal.

 

Tenho uma outra placa para retirada de componentes só preciso saber qual é o componente para troca.

 

Desde já, agradeço;

 

Atenciosamente,

Henry Klinke

Novo de Novo Assistência Técnica de Celulares - Shopping Cidade Jardim - SP

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Conteúdo Similar

    • Por Rengeki3
      Pensei que a versão que eu tinha da firmware batia com a do Sistema, fiz flash pelo Moto Flash Tool e o aparelho não sai da tela de bootloader mais, tentei desbloquear o Bootloader mas ele só aceita com modo desenvolvedor. Tentei procurar em outros Sites uma versão que era igual ou superior a do aparelho mas nada de resolver. Tem alguma solução?
       
      o Erro que aparece é
      "ERROR: No bootimage found. Skip to fastboot"
      "Boot up failed"
    • Por michaelrspicolo
      Bom Dia!
       
      Galera, to com um moto g2 se eu ligo o flex do sim ele não para de vibrar, porem liga e funciona normal, já troquei o flex, fiz limpeza, não tem nenhum oxidação a placa ta em perfeito estado, alguém já pegou algo assim?
    • Por defaceinfor
      Estou com um Moto g6 plus com sintomas de hardbrick, ele só reconhece no pc como na imagem abaixo, não vibra, não faz mais nada. quando tento passar os arquivos no blankflash ele apresenta esse erro nas linhas abaixo.
       
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por sinistro75
      Bom dia.  
      Estou com um moto g6 play sem brilho .
      O aparelho caiu na água já foi feita toda a limpeza necessária e não resolveu .
      Alguém já pegou um caso de black Light dele ? 
      Obrigado 
    • Por mark-roque
      Boa noite, estou com o J2 Prime com o problema, foi feita a substituição do touch do mesmo, e após isso ele está funcionando 100% o touch, mas apenas a parte dos botões voltar e janela não respondem aos comandos, alguma dica do que pode ser? 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.