Ir para conteúdo

QUE VENHA 2019

A Equipe Clan GSM Deseja a todos um Feliz Natal e um Prospero ano NOVO.

Jeanfc

Moto X2 bloqueio escurece tela

Posts Recomendados

Pessoal, estou com um moto X2 ao bloqueiar a tela as vezes escurece e não volta mais tem que reiniciar...pra voltar alguém poderia me ajudar já troquei 2 telas achando que era a tela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por jonascell2018
      Olá pessoal estou com um moto x2 que não está pegando o microfone só pega o do vivavoz o resto não pega o que posso fazer sendo que já troquei os dois de baixo do lado do microfone do vivavoz e nada resolveu
    • Por Gabriel.ferreira
      Boa tarde amigos! Estou com um moto x2 que não carrega e não liga, quando ligado no carregador acende o led verde de bateria esgotada e aparece rapidamente o sinal de carregando mas nada acontece. Troquei a bateria e ligou normalmente. Durante uma hora mais ou menos ele mostrou estar com 100% de carga e derrepente aconteceu a mesma coisa. Já troquei o conector de bateria, bateria, Flex do nfc (falaram que podia ser isso). Isso começou a ocorrer após a troca da frontal
    • Por daniielAmaro
      Fala ai pessoal, estou com um Moto X2 aqui que só fica mostrando 100% no nível de carga, quando eu desligo ele e coloco para carregar desligado mesma coisa aparece 100% de carga e desliga a tela, ja verifiquei os capacitores em volta do conector da bateria e está tudo ok ja troquei por umas 3 ou 4 baterias e nada resolveu inclusive 2 dessas baterias são originais retiradas de outros aparelhos, alguém pode me dar uma força?
    • Por jhoinfo
      Galera bom dia tudo bem? 
      Chegou ontem aqui um Motorola X2 modelo Xt1097, onde a cliente pediu para trocar o conector de carga, pois bem troquei o conector fiz os testes de tensão no multímetro e celular funcionou certinho. Ontem o mesmo descarregou totalmente e a cliente disse que ao colocar para carregar (ele apareceu o raio no display) como se estive carregando e do nada apareceu 100%, e com isso o celular não estava ligando.
       
      Verifiquei o conector de carga ele está recebendo a tensão de 5V, desliguei a bateria e liguei a placa direto no carregador o led verde acende e no display aparece que está carregando ( aparece o raio). 
      Verifiquei o conector da bateria c/ o multímetro segue a voltagem(1=0, 2=0, 3=1,57 4=0,38)
       
      Gostaria de pedir uma ajuda, não sei se é bateria ou conector, ou algo que acabou danificando na placa e não está passando carga pra bateria, se eu colocar uma bateria com carga ele liga o celular e ao conectar o carregador ele aparece carregando.
       
      Poderiam me ajudar?
    • Por Hugo prado
      Bom dia pessoal ,estou com um moto x2 que a porcentagem de bateria nao cai ele fica o tempo todo em 100% e derrepente desliga nao carrega no carregador proprio dele , pra ele volta a liga so retirando a bateria e dando carga externa , ja fiz atualizaçao ressolda e troca da bateria nada mudou ,alguem pode me ajuda com erste problema ? desde ja mt obrigado 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.


×