3 3
neccell

MOTO X2 apaga a tela e não liga novamente

Posts Recomendados

Galera, estou com um Moto X2 aqui na assistência e quando troquei o display dele, ele funciona blz, mas quando ele bloqueia a tela sozinho ou fica por um tempo inativo ele não responde a mais nenhum comando, o que pode ser ? E os sensores não estão funcionando quando passa a mão por cima

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/01/2017 at 15:17, neccell disse:

Galera, estou com um Moto X2 aqui na assistência e quando troquei o display dele, ele funciona blz, mas quando ele bloqueia a tela sozinho ou fica por um tempo inativo ele não responde a mais nenhum comando, o que pode ser ? E os sensores não estão funcionando quando passa a mão por cima

E estava com o mesmo problema no moto g2, logo que ligava a tela escurecia e não aparecia mais imagem, porém estava ligado, era só o sensor hall com defeito, aqui esta o link da conversa espero que te da um auxilio mesmo que não seja o mesmo aparelho... http://www.clangsm.com.br/topic/109756-moto-g2-liga-e-tela-escurece/#comment-382800

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
3 3

  • Conteúdo Similar

    • Por pedrosousa.226
      Boa noite, estou passando por um problema que muitos também devem estar passando. Estou com diversos Moto G5s pra reparar o touch,porém todos os cliente levaram resetados e sao lojistas, ninguem sabe conta google de nenhum. Gostaria de saber alguma forma de deixar conectado o Mouse OTG junto com o cabo de dados do computador pra remoção da conta, pois preciso liberar a depuração usb, removendo o cabo pra colocar o mouse, o aparelho automaticamente desliga. 
       
      Alguma soluçao pra essa situação ?
       
      Aguardo feedback, obrigado. 
    • Por jonascell2018
      Olá pessoal estou com um moto x2 que não está pegando o microfone só pega o do vivavoz o resto não pega o que posso fazer sendo que já troquei os dois de baixo do lado do microfone do vivavoz e nada resolveu
    • Por GabrielES105
      Olá , boa tarde a todos , na verdade o tópico e uma duvida e uma pesquisa mesmo 
      Eu ja recebi uma base de 3 celulares moto g4 plus para fazer o FRP , e com o proprio arquivo aqui da clan , não consigo , porque o mesmo não reconhece usb , nada , nem dispositivo desconhecido , nada mesmo ! E ele fica so carregando ( E UM LED LA EM BAIXO FICA PISCANDO NO FASTBOOT ) mas não reconhece dados 

      - Ja troquei duas vezes o conector dele , pensando nas trilhas 

      Então ai que vem a duvida , sera que é algum patch novo que a motorola lançou para não reconhecer usb quando resetado , ou algo assim ? 
      Grato Desde já ! 
    • Por WolfTechAssistencia
      amigos tudo joia, peguei um j7 2016 que caiu e parou de ligar, quando coloco na fonte ele indica consumo de 0,01 A e nao muda, independente se esta apertando o botão power ou não, alguem tem ideia do que possa ser. 
    • Por h.vidal
      fala rapaziada, estou com um moto z2 play que veio para minha assistencia faltando algumas trilhas no conector, estou precisando do diagrama e o layout da placa para que eu possa localizar para onde vai a trilha do positivo e tentar corrigir o problema, agradeco a ajuda.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.