Cleyton Moreira

gran prime em curto

18 posts neste tópico

ola amigos de bancadas! entrou um gran prime g531bt que nao ligava. cliente disse que do nada parou, porem estava em curto, bem removi o curto que era no capacitor na regiao de baixo proximo ao conector de carga, mas o conector estava totalmente oxidado e enferrujado, com as trilhas rompidas, ate ai tudo bem, coloquei outro conecto e efetuei os jumpers, mas logo que coloquei o carregador esquentou bastante,entao verifiquei que o conector esta em curto removi o conector e ainda continua em curto,fiz os testes com o multimetro e o pino positivo do carregamento esta dando curto com o gnd, removi todos os componentes(c.is, capacitores,resistores) proximo do conector e continuas em curto, alguem tem alguma dica ! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigo ja verifiquei se ha algum componente esquentando e nao tem, so esquenta quando coloco o carregador no conector de carga e ja esquenta o conector removi o conector e fiz um teste so com o cabo usb, soldei direto na placa no lugar do conector e coloquei no carregador e mesmo assim esquenta so nas trilhas do conector de carga, ja removi todos os componentes na paste proximo ao conector e fiz os teste e mesmo assim o curto pessiste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ele liga normal não esquenta e andei analisando tambem esse setor e nao ha sinais de componentes em curto,o curto so apresenta no setor do conector de carga,em outro local esta tudo normal,ainda nao consegui descifrar esse misterio, ja que ate sem os componentes o curto pesiste! 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Anderson Alves disse:

mande foto da sua placa sem blindagem. para nos circular para vc !

achei mas nao adiantou , anderson ele esta com curto no conectora da bateria 

 

ja troquei os compenentes e nao adiantou 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

se o cliente não tem paciência. melhor devolver. esse problema requer muita paciência. 

e tempo. não da pra identificar um curto desse seu estado assim de cara mano. mais se caso quiser podemos ir até o fim pra ver no que da !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

o topico é antigo, mais vamos la amigo!

verifique se tem alguma bobina fazendo curto com o gnd, se tiver coloque um tensão de 3v nessa bobina, verifique se alguma regiao esquenta, e vai aumentando a tesão ate vc conseguir indentificar algum capacitor ou c.i esquentando, quando é assim eu costumo colocar fluxo de solda ou breu na região que esta esquentando, indentifico qual componente esta em curto removo e testo na fonte

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/12/2016 em 14:16, cleyton15 disse:

ola amigos de bancadas! entrou um gran prime g531bt que nao ligava. cliente disse que do nada parou, porem estava em curto, bem removi o curto que era no capacitor na regiao de baixo proximo ao conector de carga, mas o conector estava totalmente oxidado e enferrujado, com as trilhas rompidas, ate ai tudo bem, coloquei outro conecto e efetuei os jumpers, mas logo que coloquei o carregador esquentou bastante,entao verifiquei que o conector esta em curto removi o conector e ainda continua em curto,fiz os testes com o multimetro e o pino positivo do carregamento esta dando curto com o gnd, removi todos os componentes(c.is, capacitores,resistores) proximo do conector e continuas em curto, alguem tem alguma dica ! 

e sobre esse defeito eu resolvi fazendo um furo na placa, o curto era sobre as camadas internas da placa na regiao do conector de carga!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/09/2017 em 17:34, Cleyton Moreira disse:

e sobre esse defeito eu resolvi fazendo um furo na placa, o curto era sobre as camadas internas da placa na regiao do conector de carga!!!

Poderia marcar ond realizou o furo? Estou c um do msm jeito?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo defeito acima galera, esse post ajudou muito! o meu resolveu assim 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora