3 3
mydevice

Galaxy S5 com a tela louca mexendo sozinha

Posts Recomendados

Visitante
Este tópico está impedido de receber novos posts.
3 3

  • Conteúdo Similar

    • Por W.Mandu
      Bom dia
      Entrou em minha assistencia um iphone com a tela quebrada que ao sair da tela da maçã aparece a tela de desbloqueio so que ela apaga em seguida e nao volta a aparecer, da pra ver que o celular mesmo depois da tela apagar esta funcionando pois acionando a chave de desligar o som da lateral o aparelhop vibra e quando coloco o carregador ele faz a notificação de carregamento,ja testei varias telas novas e o defeito persiste 
      Desde ja agradeço a ajuda
      (VIDEO DO DEFEITO ABAIXO)
      WhatsApp Video 2018-08-24 at 10.25.37.mp4
    • Por W.Mandu
      Bom dia, entrou em minha assistencia um lenovo c2 que da todos os indicios que esta ligando mas não da imagem, encomendei nova frontal mas não voltou a dar imagem, somente acende os leds porem sem nenhuma imagem
      desde ja agradeço
    • Por sapinhox
      Pessoal estou com um ATC aqui na minha bancada que esta me tirando a paciência ele é um G-7102t da samsung, ele liga, aparece a tela da samsung depois fica com a tela preta, ele liga normalmente mesmo com a tela preta o touch funciona, sai som ele simplesmente liga mas a tela fica preta, já toquei o display, já coloquei os display em outro ATC e eles funcionam normalmente, já passei software, uma coisa interessante é que para passar software ele funciona direitinho em momento algum a tela fica preta, porem para entrar no recovery o meso não acontece a tela fica preta, alguém já pegou algo parecido
    • Por SAYMON RODRIGUES
      ola, boa tarde pessoal, 
       
      estou com um GALAXY S5 G900M aqui:  ((( da minha esposa ))) 
       
      # O PROBLEMA ACONTECEU APÓS UMA INSTALAÇÃO DE CUSTOM ROM LINEAGE Os ANDROID 7.1.1
       
      # aparelho fica no loop infinito
      # liga - aparece o logo de modelo - logo sansung mas não entra no sistema e não da boot 
      # entra no modo downloader e no recovery normalmente
      # driver - kies - e odim - todos reconhecem o aparelho
      # ja reinstalei rom stock - passei 5 softwares diferentes ... mas nada adiantou 
       
      as vezes ele tenta dar boot e reinicia varias vezes - porem sem sucesso e
      volta na tela preta e acende os botoes capacitivos (  aparelho aquece e fica na faixa de 50 a 58 graus )
      # fica aceso o led azul o tempo todo
       
      ja  me aconteceu tambem algumas vezes de liga-lo - ele entrar no sistema - fazer barulho - desbloquear tela 
      vibra - efetuei chamada para ele  e ele tocou ormalmente porem nada apareceu na tela . . . apenas botoes ficaram acesos
      no multimetro da voltagem normal nos componentes
      não consegui identificar o problema . . . . 
       
       
      isso havia acontecido a uns 20 dias atraz - deixei ele guardado na gaveta por uns 10 dias . . . . 
      após isso resolvi colocar a bateria ... e pra minha surpresa ele ligou normalmente 
      porem ficou uma semana bom . . . . e ontem voltou o mesmo problema . . . . 
       
      alguem ja passou por um problema semelhante a estes ? 
       
      se alguem puder me ajudar, eu agradeço !!!


    • Por lucas07
      Fala galera, eu tenho aqui um j7prime que nao possui o furo do flash na frontal, preciso trocar a frontal dele, o problema é que nao consigo essa peça, todas vem com furo do flash, alguem ja pegou um desses? sera que a outra tela funciona nele(a que possui flash)? obs: ele é original, so nao foi comprado no brasil!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.