Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

  • Total de itens

    191
  • Registro em

  • Última visita


Histórico de Reputação

  1. Downvote
    biel recebeu reputação de felipe alves da silva em Tinyumbrella não reconhece nenhum idevice   
    Estou tentando restaurar um iphone pelo tinyumbrella, porém abro o programa e nada acontece nenhum idevice eh reconhecido será versão que eh a última ou outra coisa qq se alguém puder ajudar. Postando um tuto esclarecido como funciona na integra essa ferramenta pq os tutos da net são superficiais e assim deixando muito coisa sem explicação desde já agradeço hoje e peço ajuda amanhã certamente ajudadeirei. Obrigado.
  2. Gostei
    biel recebeu reputação de paulosales em Ligando iphone 4s na fonte   
    Olá amigo pra ligar p iphone qq um pegue o negativo da fonte e ligue na carcaça e pegue a ponteira positiva do multímetro e junte com o positivo da fonte e va no positivo da pci e encoste e acione o power vc verá o consumo na fonte e o lcd ligará observando - se a tensão e a corrente. Qq dúvida é só chamar e aprendi em curso qq iphone liga assim. Existem outros métodos mais avançados mais esse vai resolver.
  3. Gostei
    biel recebeu reputação de Lucas Artao em Sem imagem com LCD novo: Sony Xperia Z3 (D6643 - Single SIM) e Xperia Z3 (D6633 - Dual SIM)   
    Quando ele fala em retirar logicamente teria que re-colocar outro, porém não havendo terá que fechar de um ponto ao outro onde havia o fusível se eu estiver errado que me corrijam.
  4. Gostei
    biel recebeu reputação de geonyobmx em Iphone 5 quando termina a bateria não carrega. Quando carrega vai só a 97% (solução)   
    Ola amigo estou com problema identico, pode colocar o link.Desde já agradeço
  5. Gostei
    biel recebeu reputação de Lucas Artao em Sem imagem com LCD novo: Sony Xperia Z3 (D6643 - Single SIM) e Xperia Z3 (D6633 - Dual SIM)   
    Quando ele fala em retirar logicamente teria que re-colocar outro, porém não havendo terá que fechar de um ponto ao outro onde havia o fusível se eu estiver errado que me corrijam.
  6. Gostei
    biel deu reputação a Cleyton Moreira em moto g2 trilha conector de carga rompida   
    tente isso

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  7. Gostei
    biel deu reputação a elderguardianodesouza em Sem imagem com LCD novo: Sony Xperia Z3 (D6643 - Single SIM) e Xperia Z3 (D6633 - Dual SIM)   
    Tive o mesmo problema com um Xperia Z1, troquei display, cabo flex e nada funcionou. Então achei em um fórum americano a solução, é só retirar um componente e fazer um jumper, voltou a imagem perfeita. Ocorreu isso devido a entrada de água nele.Vou mandar o diagrama que usei pode ser o mesmo pro Z3.
     
  8. Gostei
    biel deu reputação a Ecardoso3 em Sem imagem com LCD novo: Sony Xperia Z3 (D6643 - Single SIM) e Xperia Z3 (D6633 - Dual SIM)   
    Meus parabéns Celtec celulares, fiz e funcionou, valeeeu
  9. Gostei
    biel deu reputação a Celltec Celulares em Sem imagem com LCD novo: Sony Xperia Z3 (D6643 - Single SIM) e Xperia Z3 (D6633 - Dual SIM)   
    Bom dia, estava com o mesmo problema em um D6633, a solução encontrada foi essa ai, remover o resistror e efetuar jamper 100%.....

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  10. Gostei
    biel deu reputação a ederxzx em Sem imagem com LCD novo: Sony Xperia Z3 (D6643 - Single SIM) e Xperia Z3 (D6633 - Dual SIM)   
    Boa tarde amigo, estou com problemas  em um Xperia Z3 D6643, a solução encontrada como você falou no fórum foi essa ai, remover o resistor e efetuar jamper. Como faço pra fazer o jumper? sou novato nesta área, por isto peço sua ajuda. Obrigado
  11. Gostei
    biel deu reputação a batata reletel em Sem imagem com LCD novo: Sony Xperia Z3 (D6643 - Single SIM) e Xperia Z3 (D6633 - Dual SIM)   
    ola,gente descobri um dos fuziveis do lcd (black light) do Z3 dois chips D6633..no meu caso fiz um jumper nele e acendeu o display,se for ajudar tai a foto!!

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  12. Gostei
    biel deu reputação a xxx-br em Sem imagem com LCD novo: Sony Xperia Z3 (D6643 - Single SIM) e Xperia Z3 (D6633 - Dual SIM)   
    Estou com 3 aparelhos com o mesmo problema. O primeiro estava funcionando normalmente D6643 mas a frontal tinha uma pequena trinca, comprei uma nova e ao ligar não mostrava mais imagem e apenas acendia o black light, voltei pra antiga que funcionava e continuou na mesma sem funcionar, troquei flex e nada, uns dias depois fui testar novamente e nem o black light acendia mais, fiz o procedimento do jumper no resistor e apenas o black light voltou, continua não dando imagem mesmo testando 3 frontais diferentes.
    O outro é um Z3 dual, veio com a frontal danificada dando imagem, efetuei a troca e parou de dar imagem, voltei pra frontal antiga e também não da mais imagem. Ainda não fiz o jumper
    O último D6643 mesmo problema do primeiro. Ainda não fiz jumper
     
    Uma observação importante é que nenhum dos 3 aparelhos parece não iniciar mais, não acende o led verde do boot e não ouço mais o som de inicialização. O primeiro e o terceiro ao tentar ligar pisca o led vermelho 3 vezes, o segundo vibra mas não acende o led verde. Já enlouqueci com esses 3 aparelhos e como minha experiência com o jumper no primeiro aparelho não deu certo prefiro mandar pra quem conseguiu. Estou pensando seriamente em parar de mexer com Z3
     
     
    Eu lhe enviar os 3 aparelhos quando me cobra apenas pelo jumper ? pode responder por MP se preferir  
     
    Eu lhe enviar os 3 aparelhos quando me cobra apenas pelo jumper ? pode responder por MP se preferir  
  13. Gostei
    biel recebeu reputação de paulosales em Ligando iphone 4s na fonte   
    Olá amigo pra ligar p iphone qq um pegue o negativo da fonte e ligue na carcaça e pegue a ponteira positiva do multímetro e junte com o positivo da fonte e va no positivo da pci e encoste e acione o power vc verá o consumo na fonte e o lcd ligará observando - se a tensão e a corrente. Qq dúvida é só chamar e aprendi em curso qq iphone liga assim. Existem outros métodos mais avançados mais esse vai resolver.
  14. Gostei
    biel recebeu reputação de paulosales em Ligando iphone 4s na fonte   
    Olá amigo pra ligar p iphone qq um pegue o negativo da fonte e ligue na carcaça e pegue a ponteira positiva do multímetro e junte com o positivo da fonte e va no positivo da pci e encoste e acione o power vc verá o consumo na fonte e o lcd ligará observando - se a tensão e a corrente. Qq dúvida é só chamar e aprendi em curso qq iphone liga assim. Existem outros métodos mais avançados mais esse vai resolver.
  15. Gostei
    biel recebeu reputação de paulosales em Ligando iphone 4s na fonte   
    Olá amigo pra ligar p iphone qq um pegue o negativo da fonte e ligue na carcaça e pegue a ponteira positiva do multímetro e junte com o positivo da fonte e va no positivo da pci e encoste e acione o power vc verá o consumo na fonte e o lcd ligará observando - se a tensão e a corrente. Qq dúvida é só chamar e aprendi em curso qq iphone liga assim. Existem outros métodos mais avançados mais esse vai resolver.
  16. Gostei
    biel deu reputação a William Ferreira em [Resolvido] Iphone 6 plus nao funciona Touch Screen   
    Esta é a placa do 6 plus na foto,faça uma leve ressolda no controlador do touch,esta marcado em verde,poste resultados.

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  17. Gostei
    biel recebeu reputação de geonyobmx em Iphone 5 quando termina a bateria não carrega. Quando carrega vai só a 97% (solução)   
    Ola amigo estou com problema identico, pode colocar o link.Desde já agradeço
  18. Gostei
    biel recebeu reputação de geonyobmx em Iphone 5 quando termina a bateria não carrega. Quando carrega vai só a 97% (solução)   
    Ola amigo estou com problema identico, pode colocar o link.Desde já agradeço
  19. Gostei
    biel deu reputação a Magoga em Iphone 5 quando termina a bateria não carrega. Quando carrega vai só a 97% (solução)   
    Gostaria de deixar aqui um defeito que peguei esta semana em um iphone 5 que apresentava o seguinte defeito. O aparelho em si ele carregava normal. Tendo carga na bateria ele carregava até 97% e neste momento ele parava. Poderia deixar 3 dias ou mais que ele não saia dos 97% carregando. No momento que desconectava o carregador continuava como estava e ia normalmente consumindo a bateria como um aparelho normal. Durava até 3 dias a carga. Quando estava em 5% ou 2% se botasse para carregar novamente ele iria carregar normal até seus 97%. O curioso era que, quando terminava a carga da bateria ele não carregava mais. Para liga-lo e carrega-lo novamente só abrindo e dando um pequeno choque na bateria, só para liga-lo e poder botar para carregar. Bom, eu fiz de tudo, troquei bateria, analisei a placa ponto a ponto em toda a etapa de carga procurando uma possível solda fria ou algum ponto de oxidação pois não gosto ressoldar aparelho ou dar banho químico sem necessidade pois como já falei em outros tópicos, estes procedimentos costuma mascarar os defeitos impedindo de encontrar o defeito. Como falei, revirei diagrama elétrico, segui trilha por trilha e cheguei em uma conclusão. O componente Q2, aquele pequeno CI BGA ao lado do conector de bateria que tem como função de chaveador, proteger e gerenciar o circuito de energia que entra e sai para a PCI pelo conector de carga e bateria. Resolvi como ultima alternativa pois não iria arriscar mexer no controlador de carga e danificar a placa. Como tenho removedor de resina que comprei e não havia usado ainda experimentei inaugura-la pois não levava muita fé nela, que ira amolecer aquela resina preta que a apple coloca nos componentes. Para o meu espanto o liquido realmente amoleceu aquela cola, facilitando a retirada dela com uma agulha e assim consegui ir aos poucos quebrando o BGA pois não tem como remove-lo com ar quente devido a inúmeros componentes plásticos ao redor onde com certeza iria danifica-los. Depois de exposto as 9 esferas percebi que uma delas estava arrancada, com ilha e tudo, mostrando o defeito impossível de localizar a olho nu e impossível de resolver com ressolda. Resolvi fazer o procedimento postado pelo colega Reginaldo Santana no qual estou disponibilizando o link logo a baixo. Serviço 100% resolvido alem de ser um baita de um trabalho e impossível de fazer sem microscópio. Dando uma analisada com ele aberto e vendo realmente os caminhos das trilhas das esferas este CI é responsável não só por este problema mas por inúmeros outros problemas de carga que possa dar em um iphone 5. Não carrega de nenhuma forma, mostra carreando mas não carrega, pois é ele que manda o pulso ou aviso de carregamento mas pode não estar enviando a carga para a bateria pois é ele que gerencia também este comando e outras mais. Mas fica aqui a dica para que futuramente não quebrem a cabeça. Estamos aqui para compartilhar soluções. Cobrei bem cobrado. Assim que deu certo, liguei e passei o orçamento de R$350,00 e o cliente autorizou na mesma hora sem pestanejar. Me alonguei bastante pois gosto de deixar as coisas bem explicadas para que não aja duvidas em minhas explicações.  
    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  

×