Ir para conteúdo

Tablet XING LING botão prata


jlnamaral

Posts Recomendados

Caros irmãos do fórum, recorro-vos mais uma vez, como já disse anteriormente, sou novato na lida com tablets, mas veterano em eletronica e informática. O Caso: Esse tablet foi comprado no sistema DIRETO DA CHINA. Na chegada o cliente colocou-o para carregar, e segundo ele não carregou. Ligando-o funcionou alguns minutos e apagou. Abri pra ver e estranhei a presença de uma bateria de 3,6V. Mesmo com o adaptador AC o mesmo não liga. Fui aos testes. Peguei uma associação de baterias 1,2v totalizando 3,6 e liguei no lugar da bateria, o tablet funcionou por alguns minutos e apagou. Fiquei meio desconfiado pois normalmente esses dispositivos são 7,2v. Fiz então uma associação de 7,2v e liguei no ponto nativo da bateria. O tablet funcionou sem problemas até acabar a carga.Liguei então o adaptador AC e este não carregou nem alimentou o tablet. Concluí então que há uma falha no circuito de alimentação (9,1V). Necessidade: Necessito do esquema elétrico dessa placa, para que possa identifica o ponto de defeito ou se acaso alguém já tenha resolvido aldo semelhante, que me indique o caminho. Segue foto da placa post-273504-139967858803_thumb.jpg Desde já Grato.

Link para o comentário
Compartilhar em outros sites

Pelo que vejo essa é uma placa M7206A, jlnamaral, muito comum nesses tablets chineses, inclusive no famigerado Foston FS-M786.

A fonte tem que ter 9VDC/1500mAh no mínimo para carregar a bateria de 7.4V/1800mAh de polímero de lítio.

Infelizmente nem eu tenho o esquema elétrico dessa M7206A. Terá que recorrer á prá tica, quando se coloca o carregador, a saída no conector da bateria pode variar de 7.8/8.7VDC dependendo da carga da bateria.

Verifique primeiramente embaixo da placa os componentes de entrada que possam estar queimados ou em curto, ele terá um diodo em paralelo com a entrada para filtrar a sobretensão, e um resistor de 0 ohm que faz o papel de fusível, mas não funciona direito.

No mais, se aparecer alguma placa dessas aqui, posso lhe ajudar melhor de outra forma.

Boa sorte.

Link para o comentário
Compartilhar em outros sites

CAro Neno Molina, alimentado com a fonte que o acompanha, 9v/1500mA, nada acontece, não cega tensão alguma nos bornes da bateria. Pelo fato que veio instalada uma 3,6v creio que deve ter aberto algum microfusivel de preoteção, mas não o encontrei. Por isso a necessidade de esquema para entender o circuito. Não tá morto quem peleia, ainda estou pesquisando, novidades posto aqui. Grato por ora.

Link para o comentário
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.
×
×
  • Criar Novo...