Ir para conteúdo

moto g5s xt1972 após troca da tela, a tela acende na tela de bloqueio mas aparelho travado


Posts Recomendados

ola pessoal boa tarde, estou com 3 moto g5s desmontados na bancada. quando eu monto a tela em qqr um dos 3 aparelhos de inicio eles funcionam normalmente, logo após apagar a tela e acender novamente o aparelho acende a tela normal na tela de bloqueio, mas fica travada(nao da touch e se apertar e segurar o power, vc ouve o barulho do "hello moto" mas a tela continua travada na tela de bloqueio). para voltar a funcionar somente desconectando a bateria e ligando novamente e se a tela apagar tem q tirar a bateria dnv repetindo o processo....

 

 

desde ja agradeço a força/ajuda e atenção de todos!!!!!!!

Link para o post
Compartilhar em outros sites
20 minutos atrás, bazante disse:

Ja verificou se sensor hall esta trabalhando? Ou testou com telas originais?

entao bazante acabou de entrar 1 g5s para troca de conector de carga com a tela ainda original, ai ja aproveitei para testar...... e na tela original ele nao deu problema algum, realmente era defeito nas telas q testei

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Conteúdo Similar

    • Por fabio.dongues
      Boa tarde pessoal, ´peguei esse aparelho para trocar a frontal, ai ele tbm tinha um problema no sensor de proximidade, removi ele e agora o aparelho liga no botão power, mas quando entra em espera ele não volta pelo botão power somente pelo home, e não consigo desligar , o flex do menu e janela funcionam também, troquei botão power, ,mas problema persiste se alguém tiver uma solução nesse caso agradeço.
    • Por tigo
      Fala pessoal...
      Ainda não estou conseguindo rodar flash utilizando o Flashtool 2014... Vários erros... Alguém está conseguindo atualizar outro software, que não seja pela box?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...