Ir para conteúdo
Harlison.A

Moto G6 play (XT 1926-8) com o android corrompido

Posts Recomendados

Olá pessoal, estou com um moto G6 play na minha assistência com o sistema corrompido, na imagem em anexo mostra a mensagem, já baixei a rom do android 8 e 9 e tentei instalar pelo o RSD, mas ele dá erro de imediato. Alguém poderia me ajudar com a solução para este problema?

 

Desde já agradeço. 

WhatsApp Image 2019-02-12 at 18.58.47.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noote amigo, xt1926-9 é o moto g6 plus e não play, pode ser erro de versão tente essa ela é o último patch disponível pela Motorola.

 

https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=4269

 

 

Passe via script caso dê erro pelo RSD

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, vini.wav disse:

Boa noote amigo, xt1926-9 é o moto g6 plus e não play, pode ser erro de versão tente essa ela é o último patch disponível pela Motorola.

 

https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=4269

 

 

Passe via script caso dê erro pelo RSD

Foi erro na hora de digitar, é o plus mesmo, é porque estou com um g6 play com problema de placa aqui também, acabei confundindo. Vou tentar aqui. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passei pelo o RSD a rom que você @vini.wav sugeriu e mesmo assim deu erro logo de inicio, depois passei pelo o adb e também deu erro no fim e volta para a mesma tela, que mostrei anteriormente. Segue a imagem do script.

WhatsApp Image 2019-02-13 at 14.56.31.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olhando agora o script ele deu erro em carregar estes 2 arquivos: 

 

C:\Users\Apolo\Desktop\moto g6 plus>fastboot fl
hunk.0
error: cannot load 'system_b.img_sparsechunk.0'


C:\Users\Apolo\Desktop\moto g6 plus>fastboot fl
hunk.1
error: cannot load 'system_b.img_sparsechunk.1'

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, vini.wav disse:

Qual erro ele da no rsd? falha em qual parte? 

 

 

ex: 1/10..

No RSD: Status "The phone failed to switch to fastboot mode.", sendo que o telefone está no fastboot... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Montei pela UMT só colocar dentro da pasta e executar o script com nome ''flash''

Uma dica sempre use a ultima versão de flash nesses motorolas ...

 

 

script xt1926.rar

Editado por Reginaldo almeida

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, vini.wav disse:

Montei pela UMT só colocar dentro da pasta e executar o script com nome ''flash''

Uma dica sempre use a ultima versão de flash nesses motorolas ...

 

 

https://drive.google.com/file/d/1znK96ZvOuzoUBfjom7ygiq76Z7nYQU6b/view?usp=sharing

Teu link foi bloqueado pela a google por violação. Certo, no caso boto na pasta da rom que tu me indicou lá no inicio que era a mais recente? E desde já agradeço, aguardo outra forma para acessar o arquivo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Reginaldo almeida disse:

Corrigido 

olá Reginaldo  o arquivo ta corrompido  poderia corrigir por favor ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O arquivo não tá corrompido, abre ele com o 7zip q abre e descompacta, eu tô com um do mesmo jeito, amanhã eu vou tentar passar a versão que  ele aparece nessa tela de erro, baixei ela amanhã tento passa, não quero passar essa 9.0 pois o frp deve ser mais difíci

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei passar a mesma versao mas da erro no arquivo boot, e todos arquivos "system" to baixando essa ultima pra ver se ele aceita, se nao aceitar ai ja nao sei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia amigos. Estou com o mesmo problema do Arlisson, estou com um moto g6 plus aqui na assistencia com o boot corrompido. 

Ja tentei a ultima rom pelo adb e tambem pelo rsd lite sem sucesso.

lembrando que o mesmo esta com oem bloqueado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poderiam passar um script atualizado pra mim executar pela pasta da rom?

o aparelho é o evert xt1926-8

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei baixar o arquivo que o vini.wau postou no drive, mas ta bloqueado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito q seja boot corrompido acho que só na Medusa Jtag pra volte !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...