Ir para conteúdo

Não há nada aqui ainda.

  • Conteúdo Similar

    • Por Denny Novaes
      Boa tarde pessoal! Estou com um G7 Power na assistência com o conector de carga quebrado, foi feito a troca da placa do conector do mesmo. E não voltou a carregar, testei outra placa mesma coisa, testei a 3 placa só para desencargo mesma coisa. Então coloquei o multímetro em continuidade usei um cabo tipo C que tenho aqui cortado. Prendi uma ponta no negativo e fui testando até o conector da bateria o negativo chega normal. Refiz o mesmo processo com o positivo mas não chega. Aí retirei a placa e testei direto no cabo flex conexão por conexão do cabo flex que vai da placa do conector até a placa mãe. O negativo normal, positivo não. Aí testei do conector da bateria até o conector flex da placa mãe. O positivo não chega. A continuidade do multímetro não apita.  Alguém sabe o que pode está interrompendo a corrente do positivo? Para não tá chegando na bateria. Estou colocando o vídeo do teste de continuidade

      VID-20200122-WA0048.mp4
    • Por Denny Novaes
      Boa tarde pessoal! 
    • Por Alison Moraes
      Estou com um moto x4 muito novo , sem nenhuma marca de uso 
      Porem ele não liga , chega a aparecer o logo da motorola e logo em seguida ele desliga 
      Coloquei pra carregar e ele só fica no raio, não aparece nem a Bateria 
      Já cheguei a dar choque na Bateria e não adiantou 
      me ajudem 
    • Por Guile1206
      boa tarde pessoal,
      estou com um aparelho (moto x4), o cliente alega que o celular fica normal, e quando e conectado ao carregador ele começa a carregar e depois para, o que vocês acham que pode estar acontecendo?
    • Por Danilo T Silva
      Boa tarde, estou tentando fazer um downgrade nesse xt1792, mas ele não permite, pq não tem o bootloader desbloqueado. Porém estou tentando desbloquear, mas ele não ativa a opção "desbloqueio OEM", já conectei ele na internet, mas mesmo assim ele não permite ativar a opção de desbloqueo OEM, poderia dar certo colocando um chip, mas ele não reconhece o chip pq sua baseband está null... Agora não sei por onde começar, todas as firmware que tem no clansoft eu já tentei instalar, mas ele não aceita. Preciso reparar a baseband dele, mas não sei como fazer, se alguém souber alguma solução manda aí, valeu.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...