tarsoayala

G570 J5 Prime Tecla voltar não funciona!

Posts Recomendados

Amigos, tudo bem?

Entrou um G570 com a tecla voltar sem funcionar. Home e a tecla à esquerda funciona perfeitamente.

Placa sem oxidação, malha do home intacta...

Alguma dica para a solução deste defeito???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, experimente trocar esse flex, geralmente por umidade algum desses botões param de funcionar, mesmo sem oxidação visível, sugiro que tente a troca

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema amigo com um aparelho aqui na assistência ele não funciona a tecla de voltar já troquei o flex realizei alguns testes na placa mais não funciona apenas a tecla de voltar vc consegui-o alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente isso, esse é do j7 prime mais o local do ci responsavel é no mesmo lugar 

http://www.clangsm.com.br/topic/117010-guia-de-reparos-samsung/?do=findComment&comment=429268

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/06/2019 em 11:04, Cleyton Moreira disse:

tente isso, esse é do j7 prime mais o local do ci responsavel é no mesmo lugar 

http://www.clangsm.com.br/topic/117010-guia-de-reparos-samsung/?do=findComment&comment=429268

 

Estou com o mesmo problema mais nao consigo visualizar o link que voce mandou

Sou membro do clan

Compartilhar este post


Link para o post
Compartilhar em outros sites
32 minutos atrás, kayro henrique costa disse:

Estou com o mesmo problema mais nao consigo visualizar o link que voce mandou

Sou membro do clan

boa tarde amigo, só vai conseguir visualizar fotos e fazer downloads apartir de 50 postagens

http://www.clangsm.com.br/topic/110235-mudança-no-fórum-downloads-só-após-50-posts

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, Leandro Decol disse:

boa tarde amigo, só vai conseguir visualizar fotos e fazer downloads apartir de 50 postagens

http://www.clangsm.com.br/topic/110235-mudança-no-fórum-downloads-só-após-50-posts

obrigado pelo retorno Leandro, sou membro do clan há 4 anos +/- porem quase nao posto nada aqui. Serve de aviso pra começar a me manifestar sobre o problema acima descrito consegui resolver aqui realmente é o CI oxidado que nosso amigo Cleyton mencionou

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.