Ir para conteúdo
MBSA

Moto Z2 Force - XT1789-05 Bricado após atualização via fastboot

Posts Recomendados

Bom dia, amigos.

Peguei o aparelho mencionado no titulo do tópico, e passei a firmware disponivel no ClanSoft, logo após o aparelho ficou travado na seguinte tela, e só reinicia, sempre voltando ao mesmo ponto, não dá pra desbloquear o bootloader pois não tenho acesso ao sistema do aparelho, alguém pode me dar alguma ajuda? fico grato.

ps: no decorrer da flash, foi apresentado vários erros(Permission deined).

 

IMG_20181128_110008.jpg

IMG_20181128_110042.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelas imagens da para perceber que o bootloader já está desbloqueado pois mostra o status do software como modificado, o que está bloqueado é a opção para regravar a flash.

Abra o minimal adb and fastboot e envie o seguinte comando:

fastboot oem unlock 

Se o comando passar e o retorno for bem sucedido passe a rom que pegou no ClanGSM

Editado por Jesiel Pfeifer

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Jesiel Pfeifer disse:

Pelas imagens da para perceber que o bootloader já está desbloqueado pois mostra o status do software como modificado, o que está bloqueado é a opção para regravar a flash.

Abra o minimal adb and fastboot e envie o seguinte comando:

fastboot oem unlock 

Se o comando passar e o retorno for bem sucedido passe a rom que pegou no ClanGSM

Não vai, ele me responde dizendo que a opção de unlock não está habilitada, e é ai que está o grande problema....

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Jesiel Pfeifer disse:

Vou dar uma verificada nos comandos do fastboot e te retorno

Fico grato por qualquer ajuda, amigo. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/11/2018 em 12:46, MBSA disse:

Fico grato por qualquer ajuda, amigo. :D

amigo use o comando fastboot flashing unlock mas verifique antes fastboot help se há essa opção se não houver recomendo que use a versão do adb mais recente dai vc consegue desabilitar o flashing_locked para flashing_unlock  
espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/12/2018 em 15:10, Cellar Celulares disse:

Boa tarde

 

Baixe a ultima versão do software disponível no clansoft e passe através do ADB utilizando os comandos, anexados poste resultado. 

ADB.zip

comandos.txt

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Em 08/01/2019 em 00:24, jefersonflus disse:

Valeu!

Deu certo amigo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jeferson, enviei uma mensagem pra você sobre esse problema.

Aconteceu com o meu z2 force também.

Gostaria de saber se conseguiu resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema! Me ajudem por favor

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/11/2018 em 12:26, Jesiel Pfeifer disse:

Pelas imagens da para perceber que o bootloader já está desbloqueado pois mostra o status do software como modificado, o que está bloqueado é a opção para regravar a flash.

Abra o minimal adb and fastboot e envie o seguinte comando:

fastboot oem unlock 

Se o comando passar e o retorno for bem sucedido passe a rom que pegou no ClanGSM

estou com o mesmo problema. Como vc conseguiu?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 13/04/2019 em 12:50, Thiago Goya disse:

 

Deu certo amigo?

Conseguiu alguma luz sobre esse problema?? estou também com o exato problema, alguma solução??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, tenho um caso parecido com o de vocês, porém o meu eu consigo acessar o sistema, o problema é que o antigo dono, instalou algum sistema e não instalou a baseband, creio eu, pois diz baseband nota found no modo fastboot, e não consigo instalar nenhuma ROM nele.

IMG-20190720-WA0041.jpg

IMG-20190720-WA0040.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, fallcaoalves disse:

Boa noite, tenho um caso parecido com o de vocês, porém o meu eu consigo acessar o sistema, o problema é que o antigo dono, instalou algum sistema e não instalou a baseband, creio eu, pois diz baseband nota found no modo fastboot, e não consigo instalar nenhuma ROM nele.

IMG-20190720-WA0041.jpg

IMG-20190720-WA0040.jpg

Creio que na umt tenha suporte a fiz network desse aparelho já tentou usar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, ForCell disse:

Creio que na umt tenha suporte a fiz network desse aparelho já tentou usar ?

não tenho umt

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/07/2019 em 15:35, fallcaoalves disse:

não tenho umt

Aluga ou chama no PV que faço remotamente é serviço ok 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/07/2019 em 15:35, fallcaoalves disse:

não tenho umt

na umt n passa ka tentei

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, este problema foi resolvido? meu moto z2 também esta nesta situação...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...