winlink

genesis 7326 só carrega desligado

Posts Recomendados

Como dito acima, o tab genesis 7326 só carrega desligado, com ele desligado na fonte tem o consumo de corrente de 450ma, porém quando liga o tablet  não aparece carregando  no tablet nem tem consumo na fonte.

 Alguma dica dos amigos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde ,possivelmente terás que analisar componentes próximo ao setor , alguma falha esta ocorrendo no hardware , diodos ,reguladores , bobinas , verifique se há a disponibilidade de manual técnico para este modelo, caso não aja analise outras marcas e reparos semelhantes para ter uma noção melhor da área afetada ,

Compartilhar este post


Link para o post
Compartilhar em outros sites

troquei o conector de carga ( o mesmo da linha motorola), fiz uma inspeção visual na placa e não encontrei nada, estou quase fazendo um jumper do 5v para o + da bat =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.