Posts Recomendados

amigos, estou com um j5 que caiu na aguá e entrou na assistência não ligando, 

fiz o banho químico e voltou a funcionar porém não dava rede. fiz um jumper na antena e vi que é um problema meio que recorrente dessa linha e fiz uma ressolda no c.i responsável. 

o problema agora é que o áudio parou de funcionar, nem alto-falante, campainha nem sinal. 
fiz uma ressolda na placa sem sucesso, e aparentemente tudo certo na placa. 
alguém sabe o c.i  responsável pelo áudio desse modelo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

faca o teste sem o conector do fone de ouvido. Quando ele esta com defeito ou algo assim ele costuma para de funcionar todo o audio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/08/2017 em 13:37, marcus aquino disse:

amigos, estou com um j5 que caiu na aguá e entrou na assistência não ligando, 

fiz o banho químico e voltou a funcionar porém não dava rede. fiz um jumper na antena e vi que é um problema meio que recorrente dessa linha e fiz uma ressolda no c.i responsável. 

o problema agora é que o áudio parou de funcionar, nem alto-falante, campainha nem sinal. 
fiz uma ressolda na placa sem sucesso, e aparentemente tudo certo na placa. 
alguém sabe o c.i  responsável pelo áudio desse modelo ?

bom dia

o audio desse atc é integrado na PMU (power manager)

teria  verificar sinal de audio em C5028 e C5033 no osciloscópio pra ver se esta saindo.

na pior das hipóteses teria q trocar essa PMU.....se antes funcionava acredito q ressoldar resolva.

bom trabalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por Italoucg
      Tenho um  Samsung J6 (2018), modelo SM-J600GT Binary 7 que está bloqueado por MDM Knox. Já tentei desbloquea-lo pela Combination, mas não a acho a versão Binary 7 em lugar nenhum. Também não consigo ativar a depuração USB pra desbloquear o bootloader e assim conseguir fazer root. Podem me ajudar?
    • Por lukegarra
      Meu j5 metal começou a reiniciar sem parar pela bateria inflada, isso por algum motivo fez ele brickar, ele ficou no loop infinito e n conseguia entrar na tela de reparo, ent instalei outra rom, porem a entrada de chip agora não funciona, já instalei outra rom e n ta dando, dei hard reset com essa rom tbm e n ta dando, um cara no YT tem um video ensinando sobre bootloader q talvez funcione e tal, mas n to conseguindo, quem poder me ajudar de alguma maneira, serei grato...
      n é a placa e nem o chip, é algo relacionado ao sistema do cel msm.
    • Por ThiAugust
      Esse processo é para o Samsung A10s (SM-A107F) U5/BIT5/REV5, que no processo de bypass usando chip com PIN ativo, ao clicar no cadeado não ativa a barra de rolagem.

      _____________________
      ***NÃO use esta solução no modelo (SM-A107M), é apenas para o modelo (SM-A107F).***
      A firmware de downgrade utilizada funciona apenas porque a versão do firmware versão/binário for o 5, se houver uma nova atualização de versão/binário no futuro essa firmware de downgrade "NÃO funcionará".
       
      A107FXXU5ATA9 - Android 9 (A107FXX[U5]ATA9) - Este U5/S5 é a versão do BINÁRIO/REVISÃO
      A107FXXS5ASL3 - Android 9 (A107FXX[S5]ASL3) - Este U5/S5 é a versão do BINÁRIO/REVISÃO
      _____________________

      Faça o download dos arquivos usados clicando AQUI.
       
      *-Instalação-*
       
      Créditos: Suporte Cell - Assistência Técnica (Thiago Augusto)
    • Por Lucas Moura
      Estou com um Moto G5s que troquei a frontal, e ao fazer os testes, antes de colar a peça, descobri que o aparelho capta o som da minha voz APENAS quando efetuo uma LIGAÇÃO e coloco no viva-voz. (se não estiver no viva-voz a pessoa do outro lado não me escuta).
       
      Em aplicativos como gravador de voz e Whatsapp o som também não é captado.
      Analisando outras placas do mesmo aparelho, percebi que posso ter perdido uma borrachinha vermelha que cobre um dos microfones (imagino que seja um sensor).
       
      As minhas dúvida são :
      1- Será a falta dessa borrachinha que está causando este problema:
      2- Porque o aparelho somente reconhece som no viva-voz nas ligações e não reconhece quando gravo um som em aplicativos.
       
      Observações : Já reinstalei a ROM e nada adiantou.
      Sou novo na área (quem tiver humildade e puder me ajudar ficarei muito grato).
      Deus abençoe.
       
       

    • Por Lyone C
      Boa tarde, chegou para nós um j710mn, que segundo a cliente após ela aceitar atualização, ele travou no logo da samsung. Aqui na assistência tentamos instalar várias ROM's diferentes com a umt pro box, e em todas as vezes aconteceu o erro que aparece nas imagens.
      Alguém já passou por isso? Tem alguma idéia?
       



  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.