Entre para seguir isso  
marcosaeb44

Moto G1 Tela escura (sem brilho)

Posts Recomendados

Bom dia amigos estou com este motorola XT1040 (G1 4G) o cliente deu entrada com aparelho ja com esse defeito o mesmo não apresentava sinais de queda e nem estava quebrado o touch ou lcd mas com tudo fiz a troca da frontal, assim que coloquei uma frontal nova o celular voltou a dar imagem com luz (brilho) novamente ate ai tudo bem, apos 2 dias o cliente voltou a minha assistência com o mesmo problema e a tela esta em perfeito estado, nisso gostaria se algum amigo sabe se existe algum diodo (como no moto G3) que provavelmente esteja queimado a brightlight ou algo do tipo ou quem já conseguiu resolver esse pepino. Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia

verifique se estao no lugar esses 2 componentes marcados na foto

se tiver troque eles e post resultados

por acaso vc consegue enchergar a imagem no fundo??

bom trabalho

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
55 minutos atrás, Andre Bordonalli disse:

bom dia

verifique se estao no lugar esses 2 componentes marcados na foto

se tiver troque eles e post resultados

por acaso vc consegue enchergar a imagem no fundo??

bom trabalho

Sem título.png

Amigo verifiquei aqui e estão sim (pela imagem deu pra ver +/-  que na placa tem um capacitor e um resistor certo?) no caso testei no multímetro e esta OK se caso tivesse outra placa iria trocar mas removi o flex e conectei de novo e voltou dar a luz será que pode ser o conector do flex?

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde

um é capacitor o outro ;e um transistor Q5300

troque os dois.....se continuar o defeito pode ser o conector do display.

 

g1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pedindo licença ao mano @Andre Bordonalli. No seu caso mano pode ser o diodo mesmo defeito que apresenta no motog3 tenta substituir ele. Postei na guia de reparo justo pra vc ! http://www.clangsm.com.br/topic/105240-guia-de-reparo-motorola/?page=14

Compartilhar este post


Link para o post
Compartilhar em outros sites
43 minutos atrás, Anderson Alves disse:

Pedindo licença ao mano @Andre Bordonalli. No seu caso mano pode ser o diodo mesmo defeito que apresenta no motog3 tenta substituir ele. Postei na guia de reparo justo pra vc ! http://www.clangsm.com.br/topic/105240-guia-de-reparo-motorola/?page=14

Obrigado amigo, se caso continuar farei isso. Pode ser diodo retirado de lcd do moto g2?

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, marcosaeb44 disse:

Obrigado amigo, se caso continuar farei isso. Pode ser diodo retirado de lcd do moto g2?

Dizem que da certo. Ainda não fiz os testes mas tenta. Pode ser que der certo !

Compartilhar este post


Link para o post
Compartilhar em outros sites
46 minutos atrás, Anderson Alves disse:

Dizem que da certo. Ainda não fiz os testes mas tenta. Pode ser que der certo !

Pelo menos de moto G3 da certo que ja fiz o teste, mais achei uma placa sucata aqui. Muito Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, marcosaeb44 disse:

Bom dia amigos estou com este motorola XT1040 (G1 4G) o cliente deu entrada com aparelho ja com esse defeito o mesmo não apresentava sinais de queda e nem estava quebrado o touch ou lcd mas com tudo fiz a troca da frontal, assim que coloquei uma frontal nova o celular voltou a dar imagem com luz (brilho) novamente ate ai tudo bem, apos 2 dias o cliente voltou a minha assistência com o mesmo problema e a tela esta em perfeito estado, nisso gostaria se algum amigo sabe se existe algum diodo (como no moto G3) que provavelmente esteja queimado a brightlight ou algo do tipo ou quem já conseguiu resolver esse pepino. Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 brother dá uma olhada nesse vídeo aí esplica direitinho onde é o defeito

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, marcosaeb44 disse:

Bom dia amigos estou com este motorola XT1040 (G1 4G) o cliente deu entrada com aparelho ja com esse defeito o mesmo não apresentava sinais de queda e nem estava quebrado o touch ou lcd mas com tudo fiz a troca da frontal, assim que coloquei uma frontal nova o celular voltou a dar imagem com luz (brilho) novamente ate ai tudo bem, apos 2 dias o cliente voltou a minha assistência com o mesmo problema e a tela esta em perfeito estado, nisso gostaria se algum amigo sabe se existe algum diodo (como no moto G3) que provavelmente esteja queimado a brightlight ou algo do tipo ou quem já conseguiu resolver esse pepino. Desde já agradeço.

aqui amigo esplicando o defeito

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.