Ir para conteúdo

Moto maxx travado na tela do fastboot


Posts Recomendados

Olá pessoal, estou com um moto maxx XT 1225 que está travado no modo fastboot. Não faz o loop infinito, se apertar o botão power no start apenas pisca a logo da motorola e retorna para o fastboot. Quando conectado ao computar o USB fica oscilando entre conectado modo transferência e desconectado. Consegui verificar os drivers e estão atualizados. O rsd lite 6.2.4 reconhece ele mas com a ROM 4.4.4 não consegui flashear. O bootloader não está desbloqueado tb não consigo desbloquear via adb/fastboot , estou de mãos atadas já não sei mais o que fazer. Outro detalhe é que o PC reconhece o dispositivo mas não abre nenhuma pasta. Acredito que o deputador USB está desativado e também não sei qual versão do Android usa. Por favor me ajudem já pesquisei vários tutoriais todos sem êxito. 

Desde já agradeço.

Link para o comentário
Compartilhar em outros sites

oi tudo bem, sem fazer o desbloqueio do bootloader nao da pra regredir rom 4.4.4 uma chance de vc recuperar e lembra que versao estava instalado ex: lolipop 5.0 procure uma versao 5.1 ou 5.02 e possivel que vc consiga fazer flash pra recupera ou via rsd ou fastboot

ja tentei esse procedimento em algumas aparelho com esse defeito tive 50% de acerto

Link para o comentário
Compartilhar em outros sites

2 horas atrás, Thaisbertucci disse:

Olá pessoal, estou com um moto maxx XT 1225 que está travado no modo fastboot. Não faz o loop infinito, se apertar o botão power no start apenas pisca a logo da motorola e retorna para o fastboot. Quando conectado ao computar o USB fica oscilando entre conectado modo transferência e desconectado. Consegui verificar os drivers e estão atualizados. O rsd lite 6.2.4 reconhece ele mas com a ROM 4.4.4 não consegui flashear. O bootloader não está desbloqueado tb não consigo desbloquear via adb/fastboot , estou de mãos atadas já não sei mais o que fazer. Outro detalhe é que o PC reconhece o dispositivo mas não abre nenhuma pasta. Acredito que o deputador USB está desativado e também não sei qual versão do Android usa. Por favor me ajudem já pesquisei vários tutoriais todos sem êxito. 

Desde já agradeço.

 

Obrigada Edmilson vou tentar esse procedimento.  Bem provável que seja versão  5 alguma coisa já que tem um ano de uso.

Link para o comentário
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

×
×
  • Criar Novo...