Lukaaas Gabriel

Iniciante
  • Total de itens

    14
  • Registro em

  • Última visita

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. não posso nem descordar, esse bixo ja e o 7 defeito dele,
  2. tava fazendo uma ressolda no processador desse Moto G, e sem querer perdi dois capacitores e dois resistores que saíram do lugar pelo calor e se perderam. Perdi o R404, R407, C814 e C403. Olhando no esquema vi que o R407 e 0ohms, então fechei curto e o R404 é de 60,4ohms, outro curto :P, mas esses capacitores perdi eles, eles estão num lugar muito fechado da placa, que e quase impossível de soldar algo lá. Se tentar ligar ele com os curtos e sem os capacitores ele puxa consumo enquanto o power está segurado mas não inicia...
  3. "resolvi" o problema por enquanto kk, fiz o reflow no C.I dele, o Marvell W8777, ele fica do lado da camera, o wifi liga por uns 5 minutos e conecta normal, porem depois de um tempo para, resumindo, e por aqui o problema
  4. Administrador pode fechar o tópico, resolvi o problema. Ressoldem esse Processador da Imagem, até ele ficar "frouxo" no lugar, para derreter todas as soldas. Se você fez o jumper, e seu conector LCD tá OK, esse ressolda resolve o caso.
  5. Roubaram meu note 6 pro, e eu to usando esse Moto G2 por enquanto, eu saí com ele, coloquei ele no bolso e depois de um tempo fui usar ele e o touch parou absolutamente do nada! Ele ta 100% normal mas o maldito touch nao funciona de jeito nenhum, ele pegou um pouquinho de sol, mas tava no meu bolso, nao levou nenhuma pancada nem nada, não to entendendo esse celular. Fiz esse Jumper que recomendaram: http://www.clangsm.com.br/uploads/monthly_2017_04/0914-2.jpg.d5559e909efcbb7c538ee31f3780a449.jpg Não resolveu, limpei toda a área do conector do LCD e nada, o Conector do LCD aparentemente está bom, liguei ele apenas com o LCD e a bateria e nada também.... :/ oq pode ter causado isso?
  6. Se tentar ligar o wifi ou bluetooth a chave fica cinza por um instante e depois volta para OFF, ja reinstalei a rom stock e nada, e nao consigo apagar o sistema dele pois nao encontro recovery personalizado ;--;
  7. ela tava funcionando, aparentemente se a tela não estiver conectada ela entra em loop, obrigado a todos que responderam!
  8. to com um Moto G2 com um problema bem chato e comum, quando vou abrir a câmera frontal ele dá esse erro: "Erro na Câmera: reinicie a câmera.". Eu abro ele e tiro a câmera, coloco um calço, encaixo direito e ligo ele, ai funciona por umas horas e depois o problema volta, ja limpei os contatos e coloquei um calço na tampa, não sei mais o que tentar....
  9. O celular precisa de um retorno do 3º pino da bateria pra ligar e subir carga, algumas baterias morrem e perdem esse sinal
  10. Tente testar outra bateria, a BMS da bateria pode estar ruim
  11. opa galera, eu to com um moto maxx aqui que estava com o display queimado, tirei o display da frontal e joguei fora. Agora liguei ele e aparentemente está em loop, eu ligo com alto falante e a bateria, ele vibra 1 vez e cerca d 1min30 depois ele vibra denovo e fica nesse loop. To com medo de comprar o display novo e a placa mãe estar ruim, acho que ele não liga sem tela, esse celular e bem obscuro...,. Há algum jeito de saber se ela ta ok? acho que e só um loop comum....