Ir para conteúdo

Compucor Informatica

Iniciante
  • Total de itens

    27
  • Registro em

  • Última visita

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Galera, seguinte estou para comprar o smartcurve e o borneo schematics, vale a pena? alguém tem? porque acabo despachando mt smartphone com defeito em placa por falta de esquemas e ligações, um exemplo estou com a K40s de uma empresa a meses parado aqui pq não acho esquema do mesmo, outro moto E5 tmb. Se alguém puder me dar umas dicas ou se tiver outro pra indicar.
  2. Fala Galera, to com esse smartphone em bancada, seguinte cliente disse que estava usando normalmente tela apagou e não ligou mais, testei com outra tela ela liga o backlight mas não gera video, verificando o conector de video, no lado dos filtros tenho todas as tensões 0,45V + ou -, no outro lado tenho 4V no pino 12 e 13 do conector 2V no 10 e 11, mas no 16,17 ,19 e 20 não tenho tensões nenhuma, pelo que vi ele vem do PMI8952, alguém pode me da uma ajuda, pois esse cara e um CI charger, qual a tensão que deveria ter ali.
  3. Fala Galera, to com esse smartphone em bancada entrou pq tinha caido na agua fiz a devida limpeza e troca de Tela, então durante o testes ele apresentou desligamento devido a superaquecimento, sei que e termistor com problema, mas não tenho esquema e não achei em local algum, e tmb não achei a informação de onde fica, alguem tem o esquema ou pelo menos indicar onde fica?
  4. olá amigos, Estou com dois desse na bancada com mesmo problema, não reconhece chip porem tenho Sim1_Det e Tenho VREG, quando coloco o chip SIM_DET some, acredito que deve ser assim verifiquei outras tensões tenho alimentação no U3301 normal. E tmb tenho sinal bom, mas não reconhece chip, alguma dica?
  5. Fala Galera, alguem pode me ajudar estou com esse smartphone bloqueado na conta MI como nunca fiz esse debloqueio, e os convencionais não estão funcionando, se alguem tiver algum procedimento ele esta no MiUI11, muito obrigado.
  6. opa amigo testei essa ferramenta mas ela grava, so fica tudo na mesma não inicia
  7. então amigo, quando regrava a rom dele ele funciona perfeito por uasm 2 horas, ai depois por conta a tals, pra novamente, acredito que não e tela.
  8. Fala Galera, estou com esse smartphone em bancada, ele caiu, quebrou a tela um trincado somente, travou e não iniciou mais o sistema,então tentei fazer o hard reset no smartphone so que ele não entra nesse modo, então fiz a regravação do sistema dele tanto no oreo como pie, instala tudo bonito, mas ele fica em loop infinito, instalei via modo fastboot, ai pensei bom vou fazer hard reset novamente, agora qualquer combinação que eu faço ele entra e modo fastboot, e não achei mt informação em pesquisa, alguem tem alguma dica?
  9. Fala Galera, Seguinte entrou esse smartphone aqui na loja, com esse defeito ele fica com a tela verde ou totalmente apagada, apos a atulização p/ android 10 B7 (no 9 funcionava perfeito), tentei voltar mas o 9 não tem binario 7 só 6 então não rolou, fiz a regravação da stockrom e ele funcionou por algum tempo depois voltou a dar problema, então fiz algumas medidas preventivas como instalar oled saver e PWMcontrol, ai ele ate funciona só que mt ruim, alguem ja pegou esse problema? em pesquisa verifiquei que em varios aparelhos da samsung deu esse problema, alguma dica? pens
  10. Fala galera; To com esse asus max shot em bancada, ele entrou com um problema de mal contato da USB, feito a troca o problema foi resolvido, fica carregando direto mas da carga falsa, consumo de corrente e de 0A durante o carregamento, os 5V esta chegando na placa principal, e vai pro Circuito OVP ( segundo consta no manual de serviço, esse eo nome do circuito), mas no manual não diz nada sobre esse circuito (oque ele faz), e sobre o carregamento diz somente que depende da placa inferior e do U36 mas não achei no esquema, alguma dica pra esse smartphone?
  11. Fala Galera, to com esse equipamento em bancada, a principio pensei ser bateria ruim pois demora demais pra carrega no carregador universal, e quando carregou conectei no smartphone ele indicava com 1% e em seguida , retirei a bateria e estava descarregada, bom iniciei alguns testes, porta USB esta inteira, e não tem trilhas quebradas mas na duvida testei tudo e esta ok, no conector da bateria chega 4V e quando conecto a bateria nova que já ea segunda simplismente cai pra 1V, e na fonte de bancada sem bateria consumo de 0.07A, e com a bateria conectada 0.0V, verifiquei os capacitores e diodos
  12. Olá pessoal, Estou com esse smartphone, seguinte entrou pra troca de tela, e tela nova chegou fiz a troca, funcionou perfeito, apos alguns dias parado na assistencia que o cliente veio buscar, parou de funcionar o touch, a uns 6 meses atras esse mesmo aparelho caiu na agua, fiz a limpeza da placa e do smartphone, então fiz uma resolda no conector da tela, e resoldei os capacitores em volta dele, alguma dica?
×
×
  • Criar Novo...