Ir para conteúdo

Asus Max Shot ZB634kl - não inicia Sistema


Posts Recomendados

Fala Galera, 

 

estou com esse smartphone em bancada, ele caiu, quebrou a tela um trincado somente, travou e não iniciou mais o sistema,então tentei fazer o hard reset no smartphone so que ele não entra nesse modo, então fiz a regravação do sistema dele tanto no oreo como pie, instala tudo bonito, mas ele fica em loop infinito, instalei via modo fastboot, ai pensei bom vou fazer hard reset novamente, agora qualquer combinação que eu faço ele entra e modo fastboot, e não achei mt informação em pesquisa, alguem tem alguma dica?

Link para o post
Compartilhar em outros sites
  • 2 weeks later...
Em 14/01/2021 em 08:53, Compucor Informatica disse:

Fala Galera, 

 

estou com esse smartphone em bancada, ele caiu, quebrou a tela um trincado somente, travou e não iniciou mais o sistema,então tentei fazer o hard reset no smartphone so que ele não entra nesse modo, então fiz a regravação do sistema dele tanto no oreo como pie, instala tudo bonito, mas ele fica em loop infinito, instalei via modo fastboot, ai pensei bom vou fazer hard reset novamente, agora qualquer combinação que eu faço ele entra e modo fastboot, e não achei mt informação em pesquisa, alguem tem alguma dica?

mano olha esse video do meu amigo e usa a ferramenta dele para installar a rom https://youtu.be/MVOihzUMlJY

Link para o post
Compartilhar em outros sites
  • 2 weeks later...
Em 10/02/2021 em 10:40, Compucor Informatica disse:

opa amigo testei essa ferramenta mas ela grava, so fica tudo na mesma não inicia

 

olha  eu sou do grupo oficial desse celular se aquela ferramenta nao resolveu foi problema das utimas atualisazao da asus , ja aconteceu com muita gente isso , tambem entre outros problemas que ten nesse sistema como camera e etc

 

Link para o post
Compartilhar em outros sites

Vale ressaltar amigos, que esse modelo em questão usa o processador SiP1 da qualcomm, esse processador vem com a idéia de juntar tudo em 1, devido a isso, tanto a emmc quanto processador principal estão alojados num mesmo local num "componente" junto a diversos outros circuitos, na idéia é claro isso deveria funcionar bem e dar muito mais espaço no hardware do atc podendo focar mais em design etc...

Porém na realidade isso acabou fragilizando demais tanto memoria, processador e os demais circuitos envolvidos, aqui na loja 90% desses aparelhos que chegam travados é devido a algum problema no hardware dele geralmente ocasionado por queda..

Fica também a dica aos amigos ai, nem sempre que o aparelho está em loop ou travado é erro no software...

 

Espero ter ajudado e esclarecido duvidas..

-Boa Sorte

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...