Rodszedo

Iniciante
  • Total de itens

    17
  • Registro em

  • Última visita

  1. Mas como? rs! O erro que da no odin no começo do procedimento é esse: 'Nand Write Fail'. Pesquisando, vi que algumas pessoas marcam a opção "Nand Erase All'. Corro risco de marcar essa opção? Obrigado.
  2. Erro no começo do flash com o odin. Nand write fail Pc reconhece normal, adiciono os arquivos normalmente, mas para logo no comepo No modo download, tenho as informações Current Binary : Samsung Official FRP Lock : Off Qualcomm Secureboot : Enabled Secure boot : Enabled
  3. Então, foi o que fiz, porém o erro acontece logo no começo, saberia me dizer o que pode ser?
  4. Eu notei que existem são 5 arquivos e um eu não usei. Esse HOME_CSC_OYM_N950U1OYM5DSD4_CL15499375_QB23103364_REV00_user_low_ship_MULTI_CERT.tar. No campo CSC do odin usei esse CSC_OYM_N950U1OYM5DSD4_CL15499375_QB23103364_REV00_user_low_ship_MULTI_CERT.tar. Qual devo usar? Seria esse o problema? Mais uma vez Obrigado.
  5. Obrigado. Então, esse procedimento nesse aparelho não fiz ainda, toda informação antes de qualquer procedimento é bem vinda, mas enfim, passei o firmware, só que deu erro, nand write fail, bem no começo. Não comprometeu o funcionamento do aparelho, mas voltei a zero de novo.
  6. Estou com esse aparelho com esse sintoma. Cliente trouxe alegando que levou para uma loja da Tim, onde foi feita a restauração do sistema e a troca do chip, pois o mesmo havia expirado por falta de crédito. La, não conseguiram fazer funcionar. Não reconhece o Sim e o imei tbm fica com o Status de 'desconhecido'. Celular foi comprado nos EUA. Qd ele veio para o Brasil, ha quase 3 anos, ele me trouxe aqui com esse mesmo problema e pelo que me lembro apenas fiz as atualizações de software na época e funcionou. Ficou todo esse tempo funcionando perfeitamente. Consegui os arquivos no sammobile para usar o odin, mas confesso que estou com receio de efetuar o procedimento. Algum cuidado que devo ter? É o procedimento correto para esse caso? Existe uma solução mais simples? Qd tento verificar e atualizar o software, ele fica 'registrando' e não sai disso ,deixei um bom tempo. Esta com o Android 9.
  7. Cliente trouxe para mim alegando que fez um ruido e desligou e não ligou mais. Pesquisando, notei que muitos tiveram esse problema e resolveram ressoldando a placa. Joguei calor na placa por inteira, com os devidos cuidados e a placa ligou. Fiquei 3 dias com ela ligada, testei chip, cartão, sim, wifi, td perfeito, montei e relatei ao cliente que talvez não seria a solução e que precisaríamos testar um pouco mais. Entreguei o telefone e durou 3 dias rs. Alguém ja passou por esse sintoma nesse modelo e resolveu ressoldando ou trocando algum componente específico?
  8. Estou com um aqui com o mesmo defeito. Não tenho esquema dessa placa, é um resistor? Alguém consegue me ajudar a identificar seu valor?
  9. Obrigado @Rafael Tavares. Na fonte de bancada o telefone funciona normal, consumo máximo oscilando em 400 a 600Ma. Essa é a segunda bateria que acontece isso, receio em pedir outra e o defeito persistir. Essa ativação manual, eu ja fiz na outra usada, deu certo, porem ele volta a não carregar quando ela zera. Obrigado mesmo pela atenção!!
  10. Cliente me trouxe esse telefone sem carregar. Dock com problema pois não passava tensão nenhuma para a placa. Troquei o dock e a bateria, fiquei 3 dias testando e estava td ok. Depois de 1 semana ele me trouxe de volta alegando não ligar. Notei que a bateria estava quase zerada, usei a minha de teste e o telefone estava carregando e funcionando normal. Comprei uma bateria melhor, troquei e ficou td ok. Me trouxe de novo com o mesmo sintoma. Depois de tudo isso ele me relatou que esse aparelho ja tinha sintomas parecidos com esse. Se carrega antes de o telefone desligar, td certo. Se o telefone desliga por ter acabado a bateria, ela não carrega mais. Alguma dica dos amigos?
  11. Obrigado @Anderson Vieiraminha área é notebooks, mas vendo o mercado, não sei se vou conseguir fugir de celulares. Tela, placa, dock de carga, dou conta, a box q vc fala é essa? https://produto.mercadolivre.com.br/MLB-983719649-box-octoplus-ativada-samsung-e-lg-nova-aceito-ofertas-_JM . O que me diz amigo, sera que vale o investimento? Vc tem, usa? Agradeço mesmo pela tentativa em me ajudar.
  12. Esse aparelho esta ligando com a mensagem de erro 'Boot Certification Verification <-1>. Consigo coloca lo em modo download, porem quando conecto no PC sempre falha a instalação dos drivers. Já instalei em outra maquina, outra versão do Windows, já baixei o driver usando o próprio LG tools, as vezes demora para tentar instalar e no fim da falha. Já troquei o flex de carga para ver se não era a conexão e o defeito persiste. Alguma dica dos amigos?
  13. Obrigado Flavio. Não consigo entrar no modo recover para efetuar o procedimento do hard reset. Não entra. Engraçado que antes de fazer a primeira tentativa de instalação do firmware, as vezes ligava e entrava sozinho. Para entrar no modo download estou utilizando um Jig. Andei vendo uns videos, celular p mim ainda é td novo, minha área é notebook, ultimamente ando pegando alguns telefones. Qual cuidado devo ter para desconectar esse cabo do touch, notei que preciso separá-lo do display, com cuidado da certo?
  14. Mesmo sem usar o arquivo PIT o defeito persiste Guilherme. 'Re-partition failed' logo no começo. O arquivo que o amigo Paulo postou é desse modelo mesmo. Cliente relatou que efetuou um hard reset e depois ficou assim. Também não encontrei nenhuma oxidação na placa como alguns amigos relataram e nunca trocaram nada no aparelho.
  15. Paulo, obrigado mesmo por dispor do seu tempo e tentar me ajudar. Entendi perfeitamente, logo no começo do processo ja aparece um erro PIT Fail. Estou fazendo algo errado será? O Odin diz que a Repartição falhou.