Ir para conteúdo

LuisAgria

Membro
  • Total de itens

    12
  • Registro em

  • Última visita

Sobre LuisAgria

Últimos Visitantes

622 visualizações
  1. Olá pessoal, Por favor, estou precisando do esquema elétrico (manual de serviço) do LG D157f. Se alguem puder me ajudar, agradeço.
  2. Ola amigos. Estou precisando do manual técnico do celular positivo X400.
  3. Recebi um tablet samsung p3100, aparentemente para troca de display e tela touch somente. A tela estava totalmente danificada e o LCD aparecia imagem, em quadros, acompanhando as trincas. Após a troca fiz o teste no tablet e verifiquei que a imagem do LCD está com faixas verticais coloridas. Testei o touch e dá para verificar que está funcionando. Desmontei novamente para ver se não havia algum mal posicionamento do display, mas está tudo certo. Alguém teve este mesmo problema, ou pode me ajudar. O cliente está esperando impacientemente.
  4. Beleza, vou fazer uma limpeza no banho de ultrasom e testar novamente.
  5. Pessoal, estou com um LG D805 e após fazer a atualização do software através do PC Suite, o celular reinicia normalmente, mas, quando aperto a tecla iniciar para acender a tela, a mesma acende tudo ok, mas em seguida apaga, não dá tempo nem de acessar nada. Notei que quando o celular está ligado, a tela apagada, se apertar a tecla iniciar junto com algum botão de volume a tela acende, dá um bip,e então funciona tudo ok. Alguem tem alguma idéia do que pode ser?
  6. Olá Pessoal. Estou encerrando o meu post com uma notícia bastante interessante. O banho de desoxidação na placa do celular nokia lumia 520, que estava com problemas, aparentemente no botão power, funcionou. O celular ficou perfeito. Não liga mais sozinho e o botão power funciona perfeitamente. Agradeço a voces pelo empenho na solução deste problema.
  7. Ola Clayton. Em primeiro lugar agradeço a sua disposição em nos ajudar a resolver este problema. Estou dando um banho de desoxidação nesta placa e se não resolver vou retirar o botão e testar. Assim que fizer isto eu posto aqui o resultado.
  8. Apesar de estar um pouco fora de posição, eu testei continuidade com o multimetro e está ok.
  9. Eu já testei todos os pontos com o multímetro e está tudo de acordo com o esquema elétrico. Mas vou mandar a foto.
  10. ok. vou enviar hoje a tarde. Me desculpe, mas porque que voce quer a foto?
  11. Desculpe pelo atraso no comentário mas é que sou novo aqui. Amigo também estou tendo o mesmo problema. Troquei o botão power e este celular liga sozinho quando coloco a bateria. O botão power também não funciona. Já testei o circuito juntamente com o botão e está tudo ok conforme o esquema elétrico do mesmo. Será que é software? Caso queira o esquema elétrico estou enviando em anexo Schematic Nokia_Lumia_520.pdf
×
×
  • Criar Novo...